Электротранспорт

Пожалуйста, войдите или зарегистрируйтесь.

Расширенный поиск    

Реклама:

Страницы: <<1 ... 8586878889 ... 131>>Вниз

Автор Тема: Проблемы с форумом  (Прочитано 128038 раз)

0 Пользователи и 1 Гость просматривают эту тему.

морячок

  • Местный
  • ****
  • Репутация: 6
  • Сообщений: 777
  • Россия, Петроградъ.
  • Земной тихоход-электроход.
  • Оффлайн Оффлайн
    • Награды
Проблемы с форумом
« Ответ #1548 : 25 Окт 2017 в 01:21 »
Странно. Больше нигде не сломалось.  :bn:

П.С. Судя по всему это реакция браузерного "Антишока" на рекламный баннер сверху. Но опять же, возбудился этот "Антишок" только на этом сайте.
« Последнее редактирование: 25 Окт 2017 в 11:44 от морячок »

Dimy4

  • Местный
  • ****
  • Репутация: 12
  • Сообщений: 500
  • Русь, Москва, Парк Победы
  • Безопасник, печник, шаман, тренер, обращайся)
  • Оффлайн Оффлайн
    • Награды
Проблемы с форумом
« Ответ #1549 : 25 Окт 2017 в 15:44 »
Приветствую, у меня тоже включилась премодерация, как у в этой же теме - http://electrotransport.ru/ussr/index.php?topic=12499.msg1179798#msg1179798

Вот мой скрин на всякий:





Ой, забыл ссылку, вдруг пригодится - http://electrotransport.ru/ussr/index.php?topic=51197.msg1202643#msg1202643



Добавлено, спустя небольшое время:  Исправилось, благодарю.   Ну или сообщение "Одобрено Модератором"))
« Последнее редактирование: 25 Окт 2017 в 16:02 от Dimy4 »

tmiaer

  • Старожил
  • *****
  • Репутация: 14
  • Сообщений: 2961
  • Москва
  • Велосипед головного мозга.
  • Оффлайн Оффлайн
    • Награды
Проблемы с форумом
« Ответ #1550 : 25 Окт 2017 в 16:21 »
, эта тема находится в разделе чаво, там, насколько я понял, для всех премод, чтоб не флудили без дела.

Dimy4

  • Местный
  • ****
  • Репутация: 12
  • Сообщений: 500
  • Русь, Москва, Парк Победы
  • Безопасник, печник, шаман, тренер, обращайся)
  • Оффлайн Оффлайн
    • Награды
Проблемы с форумом
« Ответ #1551 : 25 Окт 2017 в 16:56 »
Понял, очень логично и правильно, чёт не пришло в голову внимание на названии раздела заострить.

ECCOsea

  • Неравнодушный
  • **
  • Репутация: -1
  • Сообщений: 129
  • Россия, Подольск
  • Вел в разработке.
  • Оффлайн Оффлайн
    • Награды
Проблемы с форумом
« Ответ #1552 : 04 Ноя 2017 в 22:05 »
Попробовал загрузить картинки через кнопку загрузить картинки.
Они загрузились, ссылки появились. После отправить сообщение получилось так:

413 Request Entity Too Large

И все сообщение пропало((
И картинки не могу загрузить.

илс

  • Глобальный модератор
  • Старожил
  • **
  • Репутация: 338
  • Сообщений: 23569
  • Москва, Крылатское
  • Онлайн Онлайн
    • Награды
Проблемы с форумом
« Ответ #1553 : 05 Ноя 2017 в 00:54 »
, Ссылки на картинки остались в профиле.
Само по себе сообщение не пропадает.
Надо БЫЛО просто жамкнуть стрелку назад, появится экран с набранным сообщением, далее все выделяем, копируем в буфер обмена и...создаем новое сообщение, куда вставляем содержимое буфера и отправляем на сервер.

Ошибка 413 Request Entity Too Large возникает, когда кто-то вас опередил и загрузил новый пост.  :ah:

tmiaer

  • Старожил
  • *****
  • Репутация: 14
  • Сообщений: 2961
  • Москва
  • Велосипед головного мозга.
  • Оффлайн Оффлайн
    • Награды
Проблемы с форумом
« Ответ #1554 : 05 Ноя 2017 в 00:57 »
413 вылезает при слишком жирной картинке, ужать размер надо

ECCOsea

  • Неравнодушный
  • **
  • Репутация: -1
  • Сообщений: 129
  • Россия, Подольск
  • Вел в разработке.
  • Оффлайн Оффлайн
    • Награды
Проблемы с форумом
« Ответ #1555 : 05 Ноя 2017 в 11:02 »
, ты прав. Лимит у картинки 1999х1999 и 1024кб.
На самом деле хотя бы до 2мб расширили бы лимит... А то сильно жать приходится. Качество страдает :(

tmiaer

  • Старожил
  • *****
  • Репутация: 14
  • Сообщений: 2961
  • Москва
  • Велосипед головного мозга.
  • Оффлайн Оффлайн
    • Награды
Проблемы с форумом
« Ответ #1556 : 05 Ноя 2017 в 11:20 »
, мегабайт на 4 мегапикспеля вполне нормальное качество даёт.

илс

  • Глобальный модератор
  • Старожил
  • **
  • Репутация: 338
  • Сообщений: 23569
  • Москва, Крылатское
  • Онлайн Онлайн
    • Награды
Проблемы с форумом
« Ответ #1557 : 05 Ноя 2017 в 11:24 »
По факту, есть две кнопки загрузки картинок. С учетом кнопки "Обзор".  Если пользоваться  "Загрузить картинки", то она сама все корректно обрежет, и ужмет, как следствие.
Именно поэтому, я был удивлен, получив ошибку 413 при попытке загрузки 3-х стандартных фоток со смарта.
Затем создал новый пост и те 3 фотки загрузились без ошибок.

Два раза была такая ситуация и оба раза решалась повторной загрузкой неизменного содержимого.  :exactly:

krym2016

  • Старожил
  • *****
  • Репутация: 3
  • Сообщений: 1288
  • Крым
  • Разобрать всегда легче чем собрать.
  • Онлайн Онлайн
    • Награды
Проблемы с форумом
« Ответ #1558 : 06 Ноя 2017 в 20:00 »
у меня с телефона грузятся одни и теже фото,которые с ноута не идут (без изменения размера),может их обгрызает по "умолчанию" при загрузке из смартфона.

ECCOsea

  • Неравнодушный
  • **
  • Репутация: -1
  • Сообщений: 129
  • Россия, Подольск
  • Вел в разработке.
  • Оффлайн Оффлайн
    • Награды
Проблемы с форумом
« Ответ #1559 : 06 Ноя 2017 в 22:40 »
Пользовался кнопкой как раз загрузить картинки. Не загружало(точнее загружало, но при отправке сообщения ошибка эта), пока сам в ФШ не ужал до 1024кб и 1999х1999, была эта ошибка. :(

ispy

  • Начинающий
  • *
  • Репутация: 0
  • Сообщений: 2
  • Россия, Москва
  • Ездю на батарейках!
  • Оффлайн Оффлайн
    • Награды
Проблемы с форумом
« Ответ #1560 : 10 Ноя 2017 в 08:36 »
А где ссылка на профиль ? Не могу отписаться от уведомлений.

i

  • Администратор
  • Старожил
  • *
  • Репутация: 266
  • Сообщений: 3542
  • Иваново
  • Оффлайн Оффлайн
    • Награды
Проблемы с форумом
« Ответ #1561 : 10 Ноя 2017 в 13:20 »
, из-за спамеров было дополнение

ispy

  • Начинающий
  • *
  • Репутация: 0
  • Сообщений: 2
  • Россия, Москва
  • Ездю на батарейках!
  • Оффлайн Оффлайн
    • Награды
Проблемы с форумом
« Ответ #1562 : 13 Ноя 2017 в 16:53 »
Спасибо.

Vova_n

  • Старожил
  • *****
  • Репутация: 50
  • Сообщений: 1834
  • Россия, Хабаровск
  • Практикующий мАньЯк ((╬◣﹏◢))
  • Оффлайн Оффлайн
    • Награды
Проблемы с форумом
« Ответ #1563 : 17 Ноя 2017 в 15:24 »
Уже достаточно давно наблюдаю проблему в форуме, думал временно и устранят, но нет и терпение уже на сходе.
Суть проблемы - пишешь сообщение жмёшь кнопку пред просмотр, видишь своё сообщение оно в порядке, жмёшь отправить, а вместо того, что ты написал отправляется пост который ты писал вчера в другой теме.
Это можно заметить сразу, так как после нажатия кнопки пред просмотра текст сообщения уже меняется на другой, хотя в отображении пред просмотра всё ок, но иногда торопишься и отправляешь не проверив на этот глюк и отправив очень глупо выглядишь в теме с постом совсем с другой оперы  :facepalm:
Надо, что то делать.
Вот модератор ветки СА выловил такой глюк http://electrotransport.ru/ussr/index.php?msg=1219296
Пришлось править пост.
« Последнее редактирование: 17 Ноя 2017 в 15:29 от Vova_n »

ИС-Х

  • Старожил
  • *****
  • Репутация: 28
  • Сообщений: 1853
  • Россия, Люберцы
  • На гидроподвеске!
  • Онлайн Онлайн
    • Награды
Проблемы с форумом
« Ответ #1564 : 17 Ноя 2017 в 15:33 »
, уже года два замечаю подобное и тогда же писал сюда же об этом: http://electrotransport.ru/ussr/index.php?msg=585589
Никогда такого не встречал на других форумах.

Vova_n

  • Старожил
  • *****
  • Репутация: 50
  • Сообщений: 1834
  • Россия, Хабаровск
  • Практикующий мАньЯк ((╬◣﹏◢))
  • Оффлайн Оффлайн
    • Награды
Проблемы с форумом
« Ответ #1565 : 17 Ноя 2017 в 15:36 »
, А какой браузер у вас? сравним и можно будет сделать вывод.

Страницы: <<1 ... 8586878889 ... 131>>Вверх
 

Новая версия форума

Размер занимаемой памяти: 5.25 мегабайт.
Страница сгенерирована за 0.228 секунд. Запросов: 102.