Электротранспорт

Пожалуйста, войдите или зарегистрируйтесь.

Расширенный поиск    

Новости:

Страницы: 12>>ВсеВниз

Автор Тема: Лихорадит Мотор  (Прочитано 2700 раз)

0 Пользователи и 1 Гость просматривают эту тему.

djoker_2012

  • Начинающий
  • *
  • Репутация:
    +0/-0
  • :
    0
    0
  • Сообщений: 21
  • Воронеж
  • Ездю на батарейках!
  • Оффлайн Оффлайн
    • Награды
Лихорадит Мотор
« : 26 Июл 2012 в 18:36 »
Есть проблема обсуждения которой не нашёл на форуме.
Всё вроде работает но часто лихорадит мотор колесо. Так буд-то он не знает куда крутить, вперёд или назад, и готов разорваться на части. От чего это может быть? В чём причина неисправности?

mevial

  • Старожил
  • *****
  • Репутация:
    +185/-3
  • :
    672
    744
  • Сообщений: 8049
  • Тамбов
  • Вступил в ЭлЛада клуб
  • Оффлайн Оффлайн
    • mevial.ru
    • Награды
Лихорадит Мотор
« Ответ #1 : 26 Июл 2012 в 18:44 »
Если в виде Бзззззз на околонулевой скорости при какой-нибудь существенной нагрузке типа бордюра, рельсы или лестничной ступеньки, то это особенность контроллера, который не знает за какую фазу хвататься. Проявляется обычно на кривых моторах типа 46/51(магнитов/зубцов), т.к. датчики стоят криво. Насколько я понял только 3й инфинеон так не делает.

djoker_2012

  • Начинающий
  • *
  • Репутация:
    +0/-0
  • :
    0
    0
  • Сообщений: 21
  • Воронеж
  • Ездю на батарейках!
  • Оффлайн Оффлайн
    • Награды
Лихорадит Мотор
« Ответ #2 : 26 Июл 2012 в 18:53 »
Если в виде Бзззззз на околонулевой скорости при какой-нибудь существенной нагрузке типа бордюра, рельсы или лестничной ступеньки, то это особенность контроллера, который не знает за какую фазу хвататься. Проявляется обычно на кривых моторах типа 46/51(магнитов/зубцов), т.к. датчики стоят криво. Насколько я понял только 3й инфинеон так не делает.
Скорее уж Трртрртрр. И лихорадит так что аж руль из рук вырывает. Причём это происходит и на самом ровном асфальте на скорости. Неожиданно. Так что это мотор? На свалку?

mevial

  • Старожил
  • *****
  • Репутация:
    +185/-3
  • :
    672
    744
  • Сообщений: 8049
  • Тамбов
  • Вступил в ЭлЛада клуб
  • Оффлайн Оффлайн
    • mevial.ru
    • Награды
Лихорадит Мотор
« Ответ #3 : 26 Июл 2012 в 19:24 »
Скорее уж Трртрртрр. И лихорадит так что аж руль из рук вырывает. Причём это происходит и на самом ровном асфальте на скорости. Неожиданно. Так что это мотор? На свалку?
Тогда ищите проблему в проводах и датчиках холла в моторе. У меня с подобным эффектом отваливался фазный провод(отвал датчика в инфинеоне приводит к остановке мотора).
PS: Меньше всего виноват мотор(его силовая часть), там просто ломаться нечему.

djoker_2012

  • Начинающий
  • *
  • Репутация:
    +0/-0
  • :
    0
    0
  • Сообщений: 21
  • Воронеж
  • Ездю на батарейках!
  • Оффлайн Оффлайн
    • Награды
Лихорадит Мотор
« Ответ #4 : 26 Июл 2012 в 19:46 »
Мотор работает. Но периодически тырчит. Причём при нагрузке особенно часто. Без нагрузки
работает без проблем, хорошо. Так что, значит раскручивать мотор и там, может, удастся найти проблему?

mevial

  • Старожил
  • *****
  • Репутация:
    +185/-3
  • :
    672
    744
  • Сообщений: 8049
  • Тамбов
  • Вступил в ЭлЛада клуб
  • Оффлайн Оффлайн
    • mevial.ru
    • Награды
Лихорадит Мотор
« Ответ #5 : 26 Июл 2012 в 19:53 »
Мотор работает. Но периодически тырчит. Причём при нагрузке особенно часто. Без нагрузки
работает без проблем, хорошо. Так что, значит раскручивать мотор и там, может, удастся найти проблему?
Ещё раз повторюсь, ищите проблему сначала в проводах, потом уже в моторе. Можете раскрутить для успокоения. Вряд ли вы найдёте в нём проблему если это не датчик. Методика проверки датчиков описывалась тут же не однократно. Неподключенное МК легко крутится без хрустов?
Под нагрузкой идёт большой ток, без нагрузки маленький, похоже на фазный провод.

andreym

  • Модератор
  • Старожил
  • *
  • Репутация:
    +333/-9
  • :
    460
    1332
  • Сообщений: 6212
  • Москва, м.Сокол
  • Телепорт на теслабанках :)
  • Оффлайн Оффлайн
    • Награды
Лихорадит Мотор
« Ответ #6 : 26 Июл 2012 в 19:55 »
Мотор работает. Но периодически тырчит. Причём при нагрузке особенно часто. Без нагрузки
работает без проблем, хорошо. Так что, значит раскручивать мотор и там, может, удастся найти проблему?
если руки чешутся можно и разобрать. Для общего развития полезно  :-D
но Мевиал вам правильно сказал - наука о контактах диагноз вашего велосипеда.

djoker_2012

  • Начинающий
  • *
  • Репутация:
    +0/-0
  • :
    0
    0
  • Сообщений: 21
  • Воронеж
  • Ездю на батарейках!
  • Оффлайн Оффлайн
    • Награды
Лихорадит Мотор
« Ответ #7 : 26 Июл 2012 в 19:57 »
Под нагрузкой идёт большой ток, без нагрузки маленький, похоже на фазный провод.
Во как. Простите чайника. Но я то думал провод если проводит ток то значит ОК хороший провод. А ток проводит. Колесо без нагрузки очень хорошо крутит.

TULSUNDUR

  • Старожил
  • *****
  • Репутация:
    +78/-19
  • :
    98
    762
  • Сообщений: 4708
  • S-Pb
  • собираю электробайки на заказ.
  • Оффлайн Оффлайн
    • Награды
Лихорадит Мотор
« Ответ #8 : 27 Июл 2012 в 04:12 »
а мне кажется проблема в контроллере. в авиамоделизме часто бывало такое - моторчик тырчит...
это в 90% случаев в контроллере какая-то фаза вылетала обычно - горели ключи.
обычно просто контроллер выбрасывался в помойку и старый моторчик с новым контроллером никаких тртртр не делал никогда. но может быть дело и в датчиках холла, которые поставляют контроллеру неверную информацию о вращении.
я бы сначала проверил датчики холла и фазовые провода и все коннекторы переобжал, а потом если с ними всё в порядке - контроллер.
сам мотор на 90 процентов тут ни при чём.

опять скрипит потёртое седло, и ветер холодит стальную раму.
зимой на лисапеде ездить нелегко, но  как-то  это  мне по-барабану...

K_MIHAIL_L

  • Наш человек
  • ***
  • Репутация:
    +14/-0
  • :
    62
    52
  • Сообщений: 493
  • РБ Витебск
  • Ездю на батарейках!
  • Оффлайн Оффлайн
    • Награды
Лихорадит Мотор
« Ответ #9 : 27 Июл 2012 в 09:29 »
У меня при первом заезде была похожая проблемка - колодка от датчиков натягивалась фазными проводами и прямо во время движения мотор задырчал (как когда в колесо что-то намотало массивное). Потыкавшись ослабил натяжение всё снова нормально заработало.

MXUS 750Вт UP to 2,2 кВт, infineon 12fet, лифер 48В 15Ач. Средний пробег 35 км на зарядку. Проекты "инь янь" на базе рамы "клон Чоботара" (MAX-e, LiFe 24S, 40Ah, миникрошка) .

moonie

  • Неравнодушный
  • **
  • Репутация:
    +0/-0
  • :
    0
    1
  • Сообщений: 106
  • Новосибирск
  • Оффлайн Оффлайн
    • Награды
Лихорадит Мотор
« Ответ #10 : 27 Июл 2012 в 10:15 »
Была подобная проблема, с большой вероятностью это нет контакта у одной фазы поэтому мотор и дергает, на холостых работает потому что ток маленький и контакт просто прикоснувшись держит ток, под нагрузкой ток значительно увеличивается это место греется так как сопротивление здесь значительное!

djoker_2012

  • Начинающий
  • *
  • Репутация:
    +0/-0
  • :
    0
    0
  • Сообщений: 21
  • Воронеж
  • Ездю на батарейках!
  • Оффлайн Оффлайн
    • Награды
Лихорадит Мотор
« Ответ #11 : 27 Июл 2012 в 11:55 »
Не поступает напряжение с датчиков холла. :sorry:
Менять датчики? Это три датчика что в моторе располагаются?

mevial

  • Старожил
  • *****
  • Репутация:
    +185/-3
  • :
    672
    744
  • Сообщений: 8049
  • Тамбов
  • Вступил в ЭлЛада клуб
  • Оффлайн Оффлайн
    • mevial.ru
    • Награды
Лихорадит Мотор
« Ответ #12 : 27 Июл 2012 в 13:08 »
Не поступает напряжение с датчиков холла. :sorry:
Менять датчики? Это три датчика что в моторе располагаются?
С датчиков или на датчики? Сколько вольт на красном, как ведут себя жёлтый, зелёный и синий при медленном вращении колеса? Сколько вольт на красном проводе при отключенном МК? Судя по тому, что дефект плавающий напираю именно на проблему разъёма/провода.

djoker_2012

  • Начинающий
  • *
  • Репутация:
    +0/-0
  • :
    0
    0
  • Сообщений: 21
  • Воронеж
  • Ездю на батарейках!
  • Оффлайн Оффлайн
    • Награды
Лихорадит Мотор
« Ответ #13 : 27 Июл 2012 в 13:29 »
С датчиков или на датчики? Сколько вольт на красном, как ведут себя жёлтый, зелёный и синий при медленном вращении колеса? Сколько вольт на красном проводе при отключенном МК? Судя по тому, что дефект плавающий напираю именно на проблему разъёма/провода.
Всё по нулям. Вообще с датчиков при вращении тока не видно. Силовые провода хорошо прозваниваются. А провода с датчиков не прозваниваются вообще. Так с контроллера на датчики поступает в норме 5В.

И еще Снял крышки с мотора и мотор перестал крутится. Крышки назад поставил но мотор всё равно не крутится.  :sorry:

mevial

  • Старожил
  • *****
  • Репутация:
    +185/-3
  • :
    672
    744
  • Сообщений: 8049
  • Тамбов
  • Вступил в ЭлЛада клуб
  • Оффлайн Оффлайн
    • mevial.ru
    • Награды
Лихорадит Мотор
« Ответ #14 : 27 Июл 2012 в 13:47 »
И еще Снял крышки с мотора и мотор перестал крутится. Крышки назад поставил но мотор всё равно не крутится.  :sorry:
Первое логично, даже пытаться его включать не стоило. Второе не логично, рукой прокручивается? Если нет, то значит крышки надели не так и/или не до конца, ротор цепляет за статор, надо пробовать поворачивать крышки, должно проворачиваться достаточно легко без чирканья. Если рукой проворачивается, то прозванивайте провода на корпус мотора, возможно где-то внутри оси повреждена изоляция одного или нескольких проводов.
PS: У меня совсем недавно был плавающий глюк, изоляция одного из проводов датчика была повреждена и датчик периодически коротил на корпус, глюки ещё те были. По счастливой случайности одна из дисишек минусом коротила на раму велосипеда, если бы коротила плюсом, то думаю вынесло бы датчики и половину контроллера.

djoker_2012

  • Начинающий
  • *
  • Репутация:
    +0/-0
  • :
    0
    0
  • Сообщений: 21
  • Воронеж
  • Ездю на батарейках!
  • Оффлайн Оффлайн
    • Награды
Лихорадит Мотор
« Ответ #15 : 27 Июл 2012 в 14:35 »
Первое логично, даже пытаться его включать не стоило. Второе не логично, рукой прокручивается? Если нет, то значит крышки надели не так и/или не до конца, ротор цепляет за статор, надо пробовать поворачивать крышки, должно проворачиваться достаточно легко без чирканья. Если рукой проворачивается, то прозванивайте провода на корпус мотора, возможно где-то внутри оси повреждена изоляция одного или нескольких проводов.
Спасибо с мотором разобрался. Нужно было крышку плотно винтами прикрутить. Я когда винты раскрутил мотор хорошо крутил. Думал что винты бесполезно закручивать если крышки и так плохо лежат. Но нет винты крышку силой прихлопнули как надо.
Цитата
PS: У меня совсем недавно был плавающий глюк, изоляция одного из проводов датчика была повреждена и датчик периодически коротил на корпус, глюки ещё те были. По счастливой случайности одна из дисишек минусом коротила на раму велосипеда, если бы коротила плюсом, то думаю вынесло бы датчики и половину контроллера.
Когда колесо рукой крутишь то токов с датчиков вообще нет.
А вот когда ручкой газа колесо раскручивается то токи идут
с красного  2в
с синего 3,2в
с зелёного 3,2в
с жёлтого 3,5в
« Последнее редактирование: 27 Июл 2012 в 14:42 от djoker_2012 »

mevial

  • Старожил
  • *****
  • Репутация:
    +185/-3
  • :
    672
    744
  • Сообщений: 8049
  • Тамбов
  • Вступил в ЭлЛада клуб
  • Оффлайн Оффлайн
    • mevial.ru
    • Награды
Лихорадит Мотор
« Ответ #16 : 27 Июл 2012 в 15:13 »
Когда колесо рукой крутишь то токов с датчиков вообще нет.
А вот когда ручкой газа колесо раскручивается то токи идут
с красного  2в
Вот тут собака порылась, красный это питание датчиков холла, оно идёт от контроллера к датчикам и уж как минимум 4.3В там должно быть. При наличии напряжения на красном на остальных цветных сигналы должны быть в зависимости от положения колеса. Отключите МК от контроллера и в режиме пищалки пропищите каждый проводок на корпус МК, контакта не должно быть ни у одного из проводков.

djoker_2012

  • Начинающий
  • *
  • Репутация:
    +0/-0
  • :
    0
    0
  • Сообщений: 21
  • Воронеж
  • Ездю на батарейках!
  • Оффлайн Оффлайн
    • Награды
Лихорадит Мотор
« Ответ #17 : 27 Июл 2012 в 15:56 »
Вот тут собака порылась, красный это питание датчиков холла, оно идёт от контроллера к датчикам и уж как минимум 4.3В там должно быть. При наличии напряжения на красном на остальных цветных сигналы должны быть в зависимости от положения колеса. Отключите МК от контроллера и в режиме пищалки пропищите каждый проводок на корпус МК, контакта не должно быть ни у одного из проводков.
Контактов с корпусом у проводов нет.
С контроллера идёт ток на красный 5в а вот с датчиков холла только 2в причём если рукой колесо крутить то вообще ничего нет.

Страницы: 12>>ВсеВверх