Электротранспорт

Пожалуйста, войдите или зарегистрируйтесь.

Расширенный поиск    

Новости:

Страницы: 1Вниз

Автор Тема: Детский мотоцикл BMW K1300S. Странная неисправность. Не пойму куда копать.  (Прочитано 466 раз)

0 Пользователей и 1 Гость просматривают эту тему.

magic12

  • Начинающий
  • *
  • Репутация:
    +0/-0
  • :
    2
    0
  • Сообщений: 18
  • Россия
  • Ездю на батарейках!
  • Оффлайн Оффлайн
    • Награды
Здравствуйте.
Принесли знакомые детский мотоцикл BMW K1300S.

Питание 6В.  Плата CLB083-5. Ver.2.0


Он вроде работает, но работает как-то странно. Кататься на нем нельзя. Можно только бесконечно слушать музыкальное сопровождение  %-).
При повороте ключа, он начинает проигрывать звуки запуска двигателя, вроде все нормально.
Но когда нажимаешь педаль он едет буквально 3 секунды и все гаснет. Чтобы его заставить опять проехать, надо его выключить и включить поворотом ключа.
После этого он опять может проехать буквально три секунды (специально замерял секундомером  :facepalm: ) . Попытался поискать закономерность, но он может проехать и дольше 3с, например 10с, но чаще не более 3с.  Причем это не связано с аккумулятором - он в порядке. Подсоединял заведомо новый - тоже самое поведение. 
Отсоединял клеммы, идущие на мотор - это ничего не изменило, он так же щелкает реле и через примерно 3 с выключается. 
Напряжение на аккумуляторе при работе не просаживается, самовосстанавливающийся предохранитель вроде тоже живой, по крайне мере на нем не замечено размыкание контактов при отключении мотоцикла.
На плате стоит микросхема PJ-P1041, информацию о которой я ничего найти не смог (вижу только, что 14 ног). Схемы тоже нет. Может у кого есть, поделитесь. :sorry:
В педали стоит переменное сопротивление ~13кОм.
Я не понимаю, что за странное поведение блока управления? Может в нем срабатывает какая-нибудь защита, я правда не понимаю на что она срабатывает и как она должна в принципе срабатывать на таких игрушках (что должно светиться, что выключаться).
Если не нажимать на педаль, то мотоцикл будет оставаться включенным бесконечно долго, можно переключать звуки, в этой части все работает нормально.
Подскажите может кто сталкивался с таким дефектом. Куда копать?  :ah:
Спасибо.

Александр CRV

  • Местный
  • ****
  • Репутация:
    +1/-0
  • :
    9
    73
  • Сообщений: 735
  • Россия, Сургут
  • Ездю на батарейках!
  • Оффлайн Оффлайн
    • Награды
Почти наверняка гдето в проводке есть маленькая черная коробочка - самовосстанавливающийся предохранитель. Исключить его из схемы и проверить как будет работать.

Дмитрий_ЕКБ

  • Наш человек
  • ***
  • Репутация:
    +1/-1
  • :
    4
    72
  • Сообщений: 434
  • RUS66
  • Ездю на батарейках!
  • Оффлайн Оффлайн
    • Награды
Был у меня такой мотоцикл. Термопредохранитель в цепи питания есть, но это не он, защита срабатывает на плате, тоже не смог найти закономерности в её сработке. Шим регулятор запускался на 3-5 секунд и потом всё блокировалось, запуск только после поворота ключа.
Решим проблему, установкой стороннего ШИМ-регулятора, который управляется штатным переменником с педали.
http://electrotransport.ru/ussr/index.php?topic=22646.0
схема подключения элементарная

magic12

  • Начинающий
  • *
  • Репутация:
    +0/-0
  • :
    2
    0
  • Сообщений: 18
  • Россия
  • Ездю на батарейках!
  • Оффлайн Оффлайн
    • Награды
Спасибо, у вас конечно кардинальное решение, но где искать такой сторонний шим-регулятор и как его подрубать в эту схему?
Попробую пока поискать на плате дефектный элемент. Лишь бы это была не микросхема. Я пока не понимаю её назначение. Шим собран на ней? Вы не помните на чем собран шим-регулятор в этом мотоцикле?

Александр CRV

  • Местный
  • ****
  • Репутация:
    +1/-0
  • :
    9
    73
  • Сообщений: 735
  • Россия, Сургут
  • Ездю на батарейках!
  • Оффлайн Оффлайн
    • Награды
, может вам хватит заказать плату плавного пуска. Для таких мощностей ШИМ не особо то нужен. Дети вырастают с такой техники быстрее чем она сломается при бережной эксплуатации.

Дмитрий_ЕКБ

  • Наш человек
  • ***
  • Репутация:
    +1/-1
  • :
    4
    72
  • Сообщений: 434
  • RUS66
  • Ездю на батарейках!
  • Оффлайн Оффлайн
    • Награды
На плате не понятно, взаимодействуют элементы схемы, в моем случае каскад ШИМ переставал запускаться. У меня было 2 мотоцикла с такими дефектами, значит это конструктивная недоработка. Блок оставлял, а управление мотором переделывал под простой ШИМ (плата плавного пуска). Есть 2 варианта установки исходя из конструктивных особенностей этого мотоцикла.
1. Использовать 2 провода идущих от переменника(третьего провода НЕТ) в педали для простого запуска ШИМ-регулятора и кататься без регулировки мощности, только плавно стартуя,
2.Проложить третий провод до педали и реализовать регулировку мощности с педали пропорционально нажатию.
Сложности заключаются в разборке этого чуда китайской промышленности- нужно выкрутить штук 20 саморезов по всему периметру и потом отстегнить пластиковые защелки на панелях, чтобы можно было добраться внутрь корпуса.
 
« Последнее редактирование: 07 Окт 2016 в 07:49 от Дмитрий_ЕКБ »

adig05

  • Начинающий
  • *
  • Репутация:
    +0/-0
  • :
    15
    4
  • Сообщений: 19
  • Ставрополь
  • Ездю на батарейках!
  • Оффлайн Оффлайн
    • Награды
1. Музыка никак не связана с защитой. Во всех авто-мото, которые видел я, музакальная плата отдельно от управляющей (часто даже с отдельным питанием). Ориентироваться по работоспособности музыки нельзя!
2. Термопредохранитель исключаем из цепи (на время разбирательств) и ставим перемычку. Кстати, щелкать он будет не тогда, когда отключите питание, а тогда, когда ОН ОСТЫНЕТ ! (ТЕРМОпредохранитель).
3. 90% вероятности, что переменный резистор на 13 Ом  стерся и его пора заменить. я бы его в любом случае поменял.
P.S. В блоке уже кто-то побывал.  Конденсатор на микросхеме - допоборудование.

Stalker

  • Местный
  • ****
  • Репутация:
    +30/-2
  • :
    7
    92
  • Сообщений: 767
  • Астрахань
  • Оффлайн Оффлайн
    • Награды
P.S. В блоке уже кто-то побывал.  Конденсатор на микросхеме - допоборудование.
Китайское допоборудование (заводское)!

Дмитрий_ЕКБ

  • Наш человек
  • ***
  • Репутация:
    +1/-1
  • :
    4
    72
  • Сообщений: 434
  • RUS66
  • Ездю на батарейках!
  • Оффлайн Оффлайн
    • Награды
3. 90% вероятности, что переменный резистор на 13 Ом  стерся и его пора заменить. я бы его в любом случае поменял.
переменник тут ни при чём, 3-5 секунд всё регулируется нормально, а потом Шим -перестает запускаться, после сброса питания всё восстанавливается опять на 5 сек

Stalker

  • Местный
  • ****
  • Репутация:
    +30/-2
  • :
    7
    92
  • Сообщений: 767
  • Астрахань
  • Оффлайн Оффлайн
    • Награды
Два варианта - либо заряд конденсатора либо нагрев !
А если включить и не трогать шим он через 3-5 секунд будет регулироваться , или уже не будет ?
Найти PDF на микруху и проверить питание для начала .
Или напишите ее обозначение .Попробуем сами разобраться .

magic12

  • Начинающий
  • *
  • Репутация:
    +0/-0
  • :
    2
    0
  • Сообщений: 18
  • Россия
  • Ездю на батарейках!
  • Оффлайн Оффлайн
    • Награды
Первое, что я проверил, это был переменник. Менял на другой - никакого эффекта.
Затем проверил предохранитель - через него все время течёт ток, даже при срабатывании 'поломки".
После срабатывания "поломки", музыка уже тоже не играет, до полного перезапуска ключем.
Никакой информации на микросхему я не нашёл.  На ней написано pj-p1041. Где её искать - не ясно.
Я не думаю, что кто-то уже рылся в блоке, похоже кондер напаян китайцами.
Если после включения шим не трогать, то он точно также "сработает', как только нажмешь на педаль.
Дефект со временем "холостого"  простоя мотоцикла не связан.
Явный нагрев тоже нигде не обнаружил, специально 'щупал" плату в руках во время включения.
« Последнее редактирование: 07 Окт 2016 в 22:29 от magic12 »

adig05

  • Начинающий
  • *
  • Репутация:
    +0/-0
  • :
    15
    4
  • Сообщений: 19
  • Ставрополь
  • Ездю на батарейках!
  • Оффлайн Оффлайн
    • Награды
, Дмитрий_ЕКБ Вам самый лучший вариант предложил - купить блок плавного пуска. Он уже будет на 12 вольт(редуктор я бы сразу заменил на 12В), поставите на питание мотора хороший 12В аккум и получите профит. Не стоит Ваша плата такого внимания и времени. Своему сыну сделал без плавного пуска, но с двухступенчатой педалью - результат отличный.
В Вашем случае могу предложить следующее: ставите другой редуктор на 12В, ставите ДОПОЛНИТЕЛЬНО ДВА аккумулятора по 6 вольт, два концевика под педаль и несколько реле на 6вольт. Реле должны соединять аккумы параллельно при легком нажатии на педаль либо при включении "зажигания".  При полном нажатии релюшки подключают аккумы последовательно и мотоцикл продолжает разгоняться.

Страницы: 1Вверх