Реклама: помогите в первый раз подключить БМС

Расширенный поиск      

Хочешь стать куратором любимой темы?

* Комментарии к новостям

Не нравится реклама? Пройдите простую регистрацию на форуме и не будете видеть рекламу.

Прочитано 7491 раз

0 Пользователи и 1 Гость просматривают эту тему.

17 Дек 2012 в 18:56
Прочитано 7491 раз
Оффлайн

Эдуард

Екатеринбург, Юго-запад Сообщений: 107
Имеется комплеткт лифер 16s Подключил БМС по-своему, а напряжение она не пропускает. На проводах, при соединении к контроллеру, проскакивает искра и бмс отключается. Ладно. Меряю напряжение, показывает на пару вольт меньше, чем сама батарея. Странно себя ведет БМС, когда напряжение меряю щупами +-, одновременно держа руками контакты, показывает 40,,30,,,20 вольт на мультиметре. Прилагаю схему подключения. Контрольные провода (16 красных и 1 черный) подключал как на картинке ниже. Пробывал заряжать пару минут, зарядка шла, напряжение на элементах было от 3,73 до 3,45. бмс не грелась.

17 Дек 2012 в 19:09
Ответ #1
Онлайн

илс

Глобальный модератор Москва, Крылатское Сообщений: 26482
С подключением проблем не вижу, если не считать терминологической путаницы.
В батарее первой батреи не бывает, бывает первая ячейка или элемент. :exactly:
Изображение нечитаемое, надо было высветлить. примерно так:

* BMS 16S фото.jpg (60.1 кБ. 502x422 - просмотрено 636 раз.)

По самой проблеме больше вопросов, чем ответов. Попробуйте (для начала)  подключить электрочайник в качестве нагрузки и замерить выходное напряжение с БМС и батареи.

17 Дек 2012 в 19:19
Ответ #2
Оффлайн

Эдуард

Екатеринбург, Юго-запад Сообщений: 107
БМС не дает зарядить конденсаторы в контроллере даже.(а когда они зарядятся, ключ поверну и все по 0,0) Хоть что цепляй- напряжение на выходе бмс падает до 30,20,2,0 вольт. Хоть в руки взять провода- напряжение падает  :-D. Спасибо, что подправили изображение, у меня на мониторе было четко видно слова. 17 проводов неправильно подцепил? их надо в хаотичном порядке цеплять?

17 Дек 2012 в 19:25
Ответ #3
Оффлайн

crond

Екатеринбург Сообщений: 1779
Имеется комплеткт лифер 16s Подключил БМС по-своему, а напряжение она не пропускает. На проводах, при соединении к контроллеру, проскакивает искра и бмс отключается. Ладно. Меряю напряжение, показывает на пару вольт меньше, чем сама батарея. Странно себя ведет БМС, когда напряжение меряю щупами +-, одновременно держа руками контакты, показывает 40,,30,,,20 вольт на мультиметре. Прилагаю схему подключения. Контрольные провода (16 красных и 1 черный) подключал как на картинке ниже. Пробывал заряжать пару минут, зарядка шла, напряжение на элементах было от 3,73 до 3,45. бмс не грелась.
если проскакивает искра, значит это заряжается мощный конденсатор, 1000.0 мкф на 63v, в контроллере, но ток заряда этого кондёра не должен вырубать бмс`ку, значит надо проверить контроллер жив ли. когда бмс отключает нагрузку, то по прошествии нескольких минут на выходе появляется почти полное напряжение батареи но при измерении щупами и руками, напруга постепенно падает вот имено 30, 20, 10 это значит защита бмс отключила нагрузку. чтоб нагрузка включилась проще подключить зарядник на пару сек. если с контроллером проблема, а бмс надо всё-таки проверить, то да можно утюг или чайник включить и померить напряжение.

17 Дек 2012 в 19:27
Ответ #4
Оффлайн

crond

Екатеринбург Сообщений: 1779
17 проводов неправильно подцепил? их надо в хаотичном порядке цеплять?
нет строго по порядку!!!
Батарея аккумуляторов самосбор и значит шлейф тоже сам паял все 17 проводов к батарее? как-бы не напутал чего!
Вот так правильно считать (судя по описанию).
« Последнее редактирование: 17 Дек 2012 в 19:35 от crond »

17 Дек 2012 в 19:37
Ответ #5
Оффлайн

Эдуард

Екатеринбург, Юго-запад Сообщений: 107
Батарея полный комлект сегодня пришла. Зарядка 5А, БМС, лифер, запчасти. Свинец снял с велосипеда. Сейчас поставил на зарядку, напряжение от 3,46 в до 3,79-3,8 в держится на элементах. Во время зарядки, МК на ХХ крутиться. Отключал зарядку, БМС не включилась. Может ей мешает включиться большой разброс по ячейкам? Все ячейки разное напряжение показывают, даже не стал записывать. БМС провода не паял, все стояли в штекере.

17 Дек 2012 в 19:42
Ответ #6
Оффлайн

Эдуард

Екатеринбург, Юго-запад Сообщений: 107
сечас заряжаю, яччейки подтягиваются по напряжению, кроме тех, какие уже достигли 3,79в-3,80в. БМС не греется, греются некоторые провода из 17шт. и греется этот шлейф.

17 Дек 2012 в 19:45
Ответ #7
Оффлайн

eVel

Киев Сообщений: 515
Так вы сначала вручную отбалансируйте все ячейки. Эта бмс их не отбалансирует, тем более такой разброс по напряжению. она просто отключает батарею если одна из ячеек разряжена ниже или заряжена выше предела.
Если у вас при подключеной зарядке работает, а при отключенной нет - скорее всего при подключении нагрузки без зарядки на одной из ячеек напряжение падает ниже предела.

17 Дек 2012 в 19:46
Ответ #8
Онлайн

илс

Глобальный модератор Москва, Крылатское Сообщений: 26482
Как вариант, можно батарею подсоед. к контроллеру напрямую (перемкнуть оба минуса на БМС) и проверить просадку ячеек под нагрузкой.
Может действ. дохлые имеются,...оттого и отключается БМС.  :bn:

PS Шлейф греться не должен, там токи мизерные. Если только передача тепла от балансировочных резюков. Но это крохи.

17 Дек 2012 в 19:48
Ответ #9
Оффлайн

crond

Екатеринбург Сообщений: 1779
поставил на зарядку, напряжение от 3,46 в до 3,79-3,8 в держится на элементах. Во время зарядки, МК на ХХ крутиться. Отключал зарядку, БМС не включилась. Может ей мешает включиться большой разброс по ячейкам? Все ячейки разное напряжение показывают, даже не стал записывать. БМС провода не паял, все стояли в штекере.
жуткий разбег ячеек по заряду. Но похоже на то, что одна из ячеек дохлая шалит, но вполне возможно, что при напряжении меньше или равно 2.00 вольт на одной из 16 бмс отрубает нагрузку. надо аккуратно (чтоб не замкнуть гребёнку на 17) проверить напряжение на всх ячейках под нагрузкой, подцепить например автолампочку на 5w, или мощный резистор ом на 5. возможно придётся вручную балансировать каждую ячейку.

17 Дек 2012 в 19:53
Ответ #10
Онлайн

илс

Глобальный модератор Москва, Крылатское Сообщений: 26482
Не стоит драматизировать..3,5-3,8 не являются жутким разбалансом для ЛЖФ.
ЛЖФ оч. круто идут вверх после 3,6В.
Умеренный разбаланс есть, но он не может быть причиной отрубания БМС при подсоед. к контроллеру.
Если я все правильно понял.

17 Дек 2012 в 20:03
Ответ #11
Оффлайн

Эдуард

Екатеринбург, Юго-запад Сообщений: 107
сейчас во время зарядки. напряжение:
1)3.37
2)3.60
3)3.68
4)3.60
5)3.78
6)3.61
7)3.62
8)3.66
9)3.63
10)3.37
11)3.66
12)3.58
13)3.68
14)3.68
15)3.54
16)3.69
Когда пришли- замеры были на всех ровно 3,4в. Однако, почему БМС не включается, ведь напряжение далеко от 2,0в.....

17 Дек 2012 в 20:24
Ответ #12
Онлайн

илс

Глобальный модератор Москва, Крылатское Сообщений: 26482
лучше не гадать, а дать нагрузку на батарею (10-15А) и оценить просадку на каждой ячейке.

17 Дек 2012 в 20:26
Ответ #13
Оффлайн

Эдуард

Екатеринбург, Юго-запад Сообщений: 107
лучше не гадать, а дать нагрузку на батарею (10-15А) и оценить просадку на каждой ячейке.
нету таких токов у меня) Балансирую самую малозаряженную ячейку 1,3 амперами. попробую сначало отбалансировать все ячейки, а потом давать нагрузку

17 Дек 2012 в 20:34
Ответ #14
Онлайн

илс

Глобальный модератор Москва, Крылатское Сообщений: 26482
Такие токи найти действ. нелегко, поэтому подключайте контроллер, без БМС и газуйте на заторможенном колесе. Без фанатизма, разумеется.  ;-D

17 Дек 2012 в 21:32
Ответ #15
Оффлайн

se

Пермь Сообщений: 2726
PS Шлейф греться не должен, там токи мизерные. Если только передача тепла от балансировочных резюков. Но это крохи.
На этих БМС шлейф у разъема греется, замечал несколько раз.

нету таких токов у меня) Балансирую самую малозаряженную ячейку 1,3 амперами. попробую сначало отбалансировать все ячейки, а потом давать нагрузку
Просадка до порога отключения заряженных ячеек маловероятна. И еще менее вероятно, что "свалившаяся" ячейка (предположительно бракованная) вернется в обратное состояние при отключении нагрузки.

Полагаю "засаду" надо искать на участке БМС-контроллер. Если контроллер со свинцом работал, то более вероятно что шалит БМС.

17 Дек 2012 в 22:33
Ответ #16
Оффлайн

eVel

Киев Сообщений: 515
Не стоит драматизировать..3,5-3,8 не являются жутким разбалансом для ЛЖФ.
ЛЖФ оч. круто идут вверх после 3,6В.
Умеренный разбаланс есть, но он не может быть причиной отрубания БМС при подсоед. к контроллеру.
Если я все правильно понял.
все  же разброс 3,37-3,8 , а для лифера это очень много. После 3.6В(больше 90% заряда) заряд растет на глазах, а до 3,6     
может быть еще процентов 60-70 заряда.
Больше всего похоже на битую ячейку, на мой взгляд. Но отбалансировать вручную нужно обязательно для начала.
А нагрузку на пару ампер можно легко сделать и ее будет достаточно для проверки просадки напряжения по ячейкам. Просто подключите впараллель несколько бытовых (220В) ламп накаливания. 500Вт ламп будет соответствовать примерно 0,9-1А нагрузке на всю батарею 16s

18 Дек 2012 в 11:01
Ответ #17
Оффлайн

Эдуард

Екатеринбург, Юго-запад Сообщений: 107
Не в правильном порядке подключил шлейф бмс, и через пару резисторов (там 16шт по 83 ом) прошел ток. Резисторы сгорели, пойду искить замену. Правда в каком корпусе их искать? Если не найду подходящих, наверно аналогичные возьму на 83 Ом. Возможно из-за них БМС не включается, проверю. На картинке тот резистор, который я сжег и заметил, а на обратной стороне был другой, просто опаленый резистор, но не прозванивался. Я не подозревал о сгоревшем втором резисторе (видимо я не в правильном порядке подключил шлейф, и ток пошел через него на контроллер, а в контроллере конденсаторы резко зарядились, резистору хватило сгореть. Подключал шлейф криво, начиная с красных проводов, а про землю забыл)