Реклама: РЕШЕНО. Нужна помощь. Дергается мотор.

Расширенный поиск      

Хочешь стать куратором любимой темы?

* Комментарии к новостям

1. Возврат в Китай на Pandao/Ali (Интернет-магазины) от LEE4ER 2. Неисправности и ремонт электронных узлов в электросамокатах. (Электросамокаты) от Сергей_1959 3. IceWheel: 45 км/ч, 65 км, 13ач48в, 10" (Электросамокаты) от naezdnic 4. Неисправности и ремонт (Электровелосипеды) от Thunder_blade 5. Взаимодействие с другими участниками движения (пешеходы, коляски, собаки, авто...) (Моноколеса (электроунициклы)) от 718 6. Электро мотоцикл Kawasaki Z-1000 (Электромотоциклы ) от СергейНикула
Не нравится реклама? Пройдите простую регистрацию на форуме и не будете видеть рекламу.

Прочитано 4711 раз

0 Пользователи и 1 Гость просматривают эту тему.

07 Ноя 2014 в 17:33
Ответ #18
Оффлайн

Egorport

Москва Сообщений: 272
На счет проще не знаю, но надежней точно. :-)

07 Ноя 2014 в 17:53
Ответ #19
Оффлайн

Lion

Москва, Медведково Сообщений: 7882
Теперь задумайся, откуда вода в моторе... а то будет рецедив

07 Ноя 2014 в 18:04
Ответ #20
Оффлайн

Egorport

Москва Сообщений: 272
Уже задумался и решил, прослеверлил по шву крепления крышек пару дырок, чтоб центробежкой выскакивало.

30 Дек 2014 в 06:55
Ответ #21
Оффлайн

Grawer

Челябинск Сообщений: 1980
Насчет центробежной силы идея неплохая, тоже думаю так сделать.
У меня возникла такая же проблема уже второй раз. :(
Первый раз был глюк после перепрошивки мини-е, тоже мотор дрыгался. Помог сброс настроек.
Сейчас это непомогло. Разбираюсь. Холлы в порядке, по индикации все как надо переключается в правильном порядке. Вскрыл мотор, а там капец ржавчины, аж ротор подклинивало. Всего за 2 месяца там все зацвело, предыдущий мотор так не заржавел за 2 года. Думаю тут нюанс в том, что предыдущий мотор постояно перегревался, и так испарял воду. Мини-крошка негреется вообще, видимо поэтому вода там стоит.
Когда смыл ржавчину керосином, на железе статора нашел кусочки магнита, от одного откололись кусочки, думаю они и путали датчики холла.
Сейчас счистил ржавчину, задул полиуретановым лаком, соберу проверю, отпишусь.

Отдельное спасибо хочу сказать Алексею(ФасР7) и Илье(Растлер) за помощь с настройками, советами по прозвонке и прочие ответы на мои глупые вопросы. :)

31 Дек 2014 в 05:26
Ответ #22
Оффлайн

Grawer

Челябинск Сообщений: 1980
Нифига, проблема осталась, при самообучении так и выдает "Холлэрор 1". Сейчас полазил по темам по контроллеру и нашел упоминание про выгорание резистора r113. Буду проверять.

12 Янв 2015 в 09:17
Ответ #23
Оффлайн

Grawer

Челябинск Сообщений: 1980
Вообщем с горем пополам и помощью форумчан нашел в чем было дело. Оказалось отгорел фазный провод, там где он был припаян к разьему. А не видел этого из-за того что провод держался на термоусадке.
Контроллер, при попытке обучить, выдавал ошибку холлов.

26 Сен 2018 в 19:31
Ответ #24
Оффлайн

fillmm

Беларусь - Минская область Сообщений: 2

* 20180826_103347.jpg (205.81 кБ. 1024x576 - просмотрено 9 раз.)
Всем привет. Ну очень нужна помощь, т.к. в электронике ничего не бум-бум. Имею Спидвей S3 плюс - 52v. 26AH. Пробег почти 1300км( второй год). Недавно дал сыну. Проехал 8,5 км. Прикатил вручную. МКолесо только дёргается, но не крутится. Два силовых провода от контроллера на МК подгоревшие на контактах( жёлтый и зелёный). Рычажок газа меняет напряжение с 0,78v до 3,65v. На красном проводе 1v( дисплея). Больше ничего не проверял. Что может быть или что ещё смотреть?