Реклама: Восстановить серверный бесперебойник Liebert GTX3

Расширенный поиск      

Хочешь стать куратором любимой темы?

* Комментарии к новостям

Не нравится реклама? Пройдите простую регистрацию на форуме и не будете видеть рекламу.

Прочитано 904 раз

0 Пользователи и 1 Гость просматривают эту тему.

20 Мар 2015 в 16:25
Прочитано 904 раз
Оффлайн

Installer PRO

Москва Сообщений: 1062
Есть пара серверных бесперебойников Emerson Liebert GTX3 230v 1500VA. У обоих проблема одна и та же- не стартуют. Батарея 48 вольт заменена на новую. Документацию по ремонту в инете найти не получается. Остается искать по форумам – может кто что знает или есть какие-то наработки?

 После включения в сеть на экране появляется линейка указателя степени заряженности батареи (4 сегмента из пяти) и значок подключения к сети 220в. После нажатия  кнопки "ВКЛ" появляется красный треугольник опасности, постоянно идет гудок и горит индикатор "С" см. фото. Такая ошибка в инструкции не описана. Что можно сделать для устранения проблемы?

« Последнее редактирование: 20 Мар 2015 в 18:39 от Installer PRO »

21 Мар 2015 в 22:18
Ответ #1
Оффлайн

destroyer85

москва Сообщений: 542
по личному опыту ремонта бесперебойников могу сказать,что надо смотреть релюшки внутри.
у меня так с ума сходили и арс,и иппоны,и прочие бесперебойники.
в арс не давно чиненом,тоже авария индикатор загорался.поменял рэле,как новый.
так что советую внутри все проверить,первым делом рэле.а там видно будет.

а вспомнил случай был,вроде рабочий упс,а при вклюение вырубаеться,при попытке самотеста.загораеться индикатор неисправности.и все.
оказалось один транзистор в инверторе взорвался.без каких либо спецэффектов.

23 Мар 2015 в 10:49
Ответ #2
Оффлайн

Installer PRO

Москва Сообщений: 1062
по личному опыту ремонта бесперебойников могу сказать,что надо смотреть релюшки внутри.
у меня так с ума сходили и арс,и иппоны,и прочие бесперебойники.
в арс не давно чиненом,тоже авария индикатор загорался.поменял рэле,как новый.
так что советую внутри все проверить,первым делом рэле.а там видно будет.

а вспомнил случай был,вроде рабочий упс,а при вклюение вырубаеться,при попытке самотеста.загораеться индикатор неисправности.и все.
оказалось один транзистор в инверторе взорвался.без каких либо спецэффектов.
я снимал обе платы. На вид - ничего не взорвано, наоборот-все цело. Техподдержка на liebert.ru говорит, что при замене батаей на новые были допущены ошибки. Хотя где там ошибаться= одну пачку вынул, другую новую вставил. Один разъем всего-лишь отсоединил-присоединил.

23 Мар 2015 в 18:35
Ответ #3
Оффлайн

Installer PRO

Москва Сообщений: 1062
Решил проверить банки под нагрузкой - проверял каждую галогеновой лампой 12В 50Вт. Без нагрузки акки показывали 12.7В, под нагрузкой около 12.14в, через 2 минуты испытаний чуть больше - 12.5в. Кто знает - это нормально, или должно быть больше? Акки CSB Battery GP1272 F2