Реклама: Электровелосипед отключается под нагрузкой

 

Хочешь стать куратором любимой темы?

* Комментарии к новостям

1. Kugoo M4 pro 16Aч (Электросамокаты Kugoo M и G серии и аналоги ) от Grav (22.07.2019 в 08:58)2. City Coco и всё о них (Электроскутеры) от Джими (22.07.2019 в 08:57)3. Взаимодействие с другими участниками движения (пешеходы, коляски, собаки, авто...) (Моноколеса (электроунициклы)) от Роман Владимирович (22.07.2019 в 08:53)4. Dualtron Spider 2018 (Электросамокаты MiniMotors) от A2k (22.07.2019 в 08:50)5. Gigatron, мощный складной электросамокат на больших колесах (Самодельные электросамокаты) от Инженер механик (22.07.2019 в 08:49)6. Контроллер Kelly (Микроэлектроника) от 17technic (22.07.2019 в 08:48)
7. Kugoo S3 (Электросамокаты Kugoo S серии и аналоги ) от alexlll (22.07.2019 в 08:47)8. Катушка на запад (Брянск, Брест, Минск, Смоленск, Селигер) 2019. (Москва) от FAS_r7 (22.07.2019 в 08:45)9. Переделка курка на менее резкий старт (Самодельные электросамокаты) от kor (22.07.2019 в 08:43)10. QB 26800, 6800mah, 30A (Литий-ионные (Li-Ion) и литий-полимерные (Li-Pol) аккумуляторы) от andiXT (22.07.2019 в 08:43)11. Замена и прошивка дисплейного модуля Kugoo S3 (Электросамокаты Kugoo S серии и аналоги ) от xsergo11 (22.07.2019 в 08:29)12. Обсуждение AirWheel Z3, Z5 (Электросамокаты) от erevanych (22.07.2019 в 08:28)
Не нравится реклама? Пройдите простую регистрацию на форуме и не будете видеть рекламу.

Прочитано 4382 раз

0 Пользователи и 1 Гость просматривают эту тему.

17 Мар 2017 в 09:48
Прочитано 4382 раз
Оффлайн

Protey

Россия, Москва Сообщений: 11
Конфиг до невозможности прост:
36V
бафанг контроллер, бафанг колесо и j-lcd.Велосипед включается штатно, стартует от ручки газа и адекватно реагирует на все манипуляции с ней( ускоряется, замедляется).
Но все это происходит лишь на холостом ходу, когда колесо висит в воздухе. Стоит мало-мальски нагрузить колесо - сразу происходит отключение j-lcd, мотор отключается, контроллер, по видимому, тоже.

В чем может быть причина?

17 Мар 2017 в 09:51
Ответ #1
Оффлайн

Conan26

Россия, Железногорск Сообщений: 994
Первое: банки в батарее отвалились.. БМСка отключает по перегрузу.
- Разобрать, найти, пропаять.
Сообщение понравилось: Protey

17 Мар 2017 в 10:04
Ответ #2
Оффлайн

Алексей M

Питер Сообщений: 156
У меня похожая ситуация была. На холостом (вывешенном колесе) все работает, под нагрузкой отрубало... Диагноз-аккум сдох-вернее один из пакетов вздулся...
Сообщение понравилось: Protey

17 Мар 2017 в 10:24
Ответ #3
Оффлайн

Protey

Россия, Москва Сообщений: 11
Ну напрвление задано:) Гляну сегодня аккум:)

03 Апр 2019 в 21:49
Ответ #4
Оффлайн

nikolas_boy@ukr.net

Россия - Краснодарский край Сообщений: 30
Решил я собрать велик. Купил редукторное колесо 24/36в 200-250вт. Простенький универсальный контроллер 36/48в 350w, 17А мах.
Батарея 36в 10s8p из бушных банок 18650.
Кабель 2.5 квадрата. Разъем на колесе обрезал и припаятся кабель.
На подвешенном колесе все работает. Как только сажусь и газую колесо со скрежетом  отключается. Если газовать очень плавно (от 0 до Макс за 20секунд примерно) то может не отключиться и даже разогнаться. Напряжение с 41в падает до 35-36в примерно. Ток мерял клещами доходит до 17А и после этого отрубается. На подвешенном колесе на холостом ходу ток очень маленький 0.5А.
Не пойму в чем дело. Откуда такие токи?
Думал может контроллер бракованный. Купил новый, тоже самое.

Склоняюсь к тому что мотор колесо уходит в защиту. Может оно предназначено под 24в. А на 36В не хочет работать. нужно было брать на 36В 350вт.

03 Апр 2019 в 21:57
Ответ #5
Оффлайн

spb-e

Санкт-Петербург,Гражданка Сообщений: 5150
Склоняюсь к тому что мотор колесо уходит в защиту
O_O
Это невозможно  :-\
Нет в мотор колесах никакой защиты.  мотор на то и мотор. Дали на него напряжение , он выдал момент (провернулся)
Если у вас отключается АКБ то ищите проблему в ней. (пропадает напряжение на входе контроллера)
Если контроллер уходит в защиту. (и другой тоже) Значит скорее всего цветовая дифференциация штанов фаз и холлов перепутана.

03 Апр 2019 в 22:01
Ответ #6
Оффлайн

VitaliyS

Украина, Запорожье Сообщений: 582
... так, а может просто нагрузка большая на мотор ?  при 35В напряжения и токе в 17А, полкило мощность с мотора снимается... ну не знаю,много это или мало для вашего случая.. Просто выяснить нужно , отключается от перегруза по току или из-за просадки напряжения. После обрезки, точно не попутано? .. И еще  плавный разгон  или совсем не едет?

03 Апр 2019 в 22:15
Ответ #7
Оффлайн

nikolas_boy@ukr.net

Россия - Краснодарский край Сообщений: 30
При плавном нажатии на газ плавно разгоняется и  едет. И едет при пас ассистенте. Но пас ассистент как-то с запазданием работает. Выключается поздно.
Батарея не отключается по напряжению. Потому что вольтметр не тухнет.
Скорее всего отключается контроллер по току. Как раз на нем написано 17А Макс. И выключение происходит в момент 17А в цепи батареи.
Насчёт холлов, я их не подключал совсем.
Поидее же должно всё работать без них?
Насчёт фазных проводов, их я методом тыка. Припаял, мотор крутиться в другую сторону, сработала обгонная муфта внутри мотора. Колесо не крутится.  Взял две фазы из трёх поменял местами. Все заработало.
« Последнее редактирование: 03 Апр 2019 в 22:21 от nikolas_boy@ukr.net »

03 Апр 2019 в 22:55
Ответ #8
Оффлайн

dengor2

Модератор Ленобласть Сообщений: 1862
Взял две фазы из трёх поменял местами. Все заработало.

Может, методом тыка ещё варианты попробовать подключения трёх проводов?

И почему вы холлы не подключаете?

03 Апр 2019 в 23:00
Ответ #9
Оффлайн

nikolas_boy@ukr.net

Россия - Краснодарский край Сообщений: 30
Насчёт датчиков холла даже не знал что они есть, думал мотор без них. Это только когда обрезал разъем то увидел помимо трёх фазных ещё пять для холлов.
Ну попробую датчики холла подключить просто думал это ничего не даст.
А что вообще дают холлы???

03 Апр 2019 в 23:02
Ответ #10
Оффлайн

dengor2

Модератор Ленобласть Сообщений: 1862
Конечно даст! Не зря же их придумали. :eureka: Как раз на малых оборотах они помогут нормально стартовать.

03 Апр 2019 в 23:17
Ответ #11
Оффлайн

VitaliyS

Украина, Запорожье Сообщений: 582
... скорее всего и ток ниже станет.

04 Апр 2019 в 13:45
Ответ #12
Оффлайн

nikolas_boy@ukr.net

Россия - Краснодарский край Сообщений: 30
Подключил я сегодня провода датчиков холла. Практически ничего не изменилось. На холостую все работает. Как только сажусь газую, сразу какойто визг в мотор колесе и оно отрубается. Если очень плавно нажать гашетку процентов на 10% то можно ехать. в последствии когда разгонишься можно еще поддать плавно газу.
Теперь уж точно грешу на колесо. может какойто бракованное? или нехватает мощности. ХЗ.

04 Апр 2019 в 14:18
Ответ #13
Оффлайн

dengor2

Модератор Ленобласть Сообщений: 1862

04 Апр 2019 в 14:36
Ответ #14
Оффлайн

nikolas_boy@ukr.net

Россия - Краснодарский край Сообщений: 30
ну там пять проводов. красный черный синий желтый зеленый. Точно такого же цвета были и на контроллере. Цвет в Цвет. Красный и черный +5В. на остальных выходы чередуются в зависимости от положения колеса.

04 Апр 2019 в 14:43
Ответ #15
Оффлайн

VitaliyS

Украина, Запорожье Сообщений: 582
...будет желание, маякуй, разберемся 0666434838

04 Апр 2019 в 15:58
Ответ #16
Оффлайн

nikolas_boy@ukr.net

Россия - Краснодарский край Сообщений: 30
Мотор стоит вот такой


« Последнее редактирование: 11 Апр 2019 в 10:37 от nikolas_boy@ukr.net »

04 Апр 2019 в 18:51
Ответ #17
Оффлайн

sjaovay

возле солнца Сообщений: 1850
точно грешу на колесо. может какойто бракованное? или нехватает мощности. ХЗ.

А возможно, что при увеличении тока (с напряжением) пробивается сопротивление изоляции и происходит межвитковое замыкание?