Электротранспорт
Пожалуйста, войдите или зарегистрируйтесь.


Расширенный поиск    

Реклама:

PAS(дачтик педалей), устройство, применение.

Страницы: <<1 ... 10111213>>Вниз

Автор Тема: PAS(дачтик педалей), устройство, применение.  (Прочитано 38701 раз)

0 Пользователи и 1 Гость просматривают эту тему.

Az13

  • Начинающий
  • *
  • Репутация: 0
  • Сообщений: 2
  • Украина, Васильков
  • Ездю на батарейках!
  • Оффлайн Оффлайн
    • Награды
Решил попробовать PAS, установил, но не работает. Провода по цвету совпадают: черный - масса, красный - плюс, белый - сигнал. Белый подключен в контроллере к 1:1, красный к VCC. Пробовал все возможные комбинации установки и датчика и магнитов. Если откинуть белый от котроллера выдает имульсы напряжения 3,3 вольта. На красном 4,7 вольта, а на белом 4,9 вольта, но это скорее всего наводка, так как решил подключить вместо плюса – датчик не работает. Помогите пжст. :facepalm:



werdna2

  • Мимо проходил
  • Репутация: 0
  • Сообщений: 1
  • Россия, Москва
  • Ездю на батарейках!
  • Оффлайн Оффлайн
    • Награды
Всем привет!

Имею PAS датчик kt-v12l, а также два контролера на систему 36 Вольт (без дисплея) и 48 Вольт (дисплей LCD3). Так вот с системой 36 вольт датчик работает (контроллер приводит колесо в движение при вращении магнитов датчика), на системе 48 вольт ничего не происходит.  При этом другой PAS на 8 магнитов работает на обеих системах.

Подскажите знающие люди, куда копать. От продованов не могу ничего добиться.

Zabor

  • Начинающий
  • *
  • Репутация: 0
  • Сообщений: 5
  • Россия, Москва
  • Ездю на батарейках!
  • Оффлайн Оффлайн
    • Награды
Здравствуйте! Подскажите кто сталкивался... первый вел собираю, не могу поставить PAS KT-V12L, при затягивании шатуна зажимает, в шлицы каретки входит нормально, вел новый прошлого года, нужен другой датчик или шатуны неправильные?



Shaman2

  • Местный
  • ****
  • Репутация: 2
  • Сообщений: 675
  • Украина, Хмельницкий
  • Ездю на батарейках!
  • Оффлайн Оффлайн
    • Награды
Всем привет!

Имею PAS датчик kt-v12l, а также два контролера на систему 36 Вольт (без дисплея) и 48 Вольт (дисплей LCD3). Так вот с системой 36 вольт датчик работает (контроллер приводит колесо в движение при вращении магнитов датчика), на системе 48 вольт ничего не происходит.  При этом другой PAS на 8 магнитов работает на обеих системах.

Подскажите знающие люди, куда копать. От продованов не могу ничего добиться.

Копайте настройки в lcd дисплее. Инструкция к нему на форуме

fil3050

  • Начинающий
  • *
  • Репутация: 1
  • Сообщений: 30
  • Нижний Новгород
  • Ездю на батарейках!
  • Оффлайн Оффлайн
    • Награды
Друзья, подскажите пожалуйста если кто знает. У меня не работает система Pas kt-v12l на 36В 350W редукторном Бафанге с компьютером LSD- 6 ( аналог 3, только вертикального расположения). До этого тестировал компьютер на Mxsus 250W с обычным Pas, все работало.
     Меряю напряжение на проводах с контроллера, между желтым и черным 5 Вольт, коричневый должен быть по идее сигнальный, но почему-то на нем 4,6 Вольт. При этом контакты с Pas отключены.
    Я правильно понимаю, что на сигнальном проводе, напряжение должно появляться только при вращении датчика ассистирования? Тогда откуда на нем 4,6 Вольта изначально? Неисправен контроллер или не настроен компьютер?

Агапит

  • Старожил
  • *****
  • Репутация: 58
  • Сообщений: 1928
  • Хабаровск
  • ЭлектроЧелосипед
  • Оффлайн Оффлайн
    • Награды
Такой вот, други, ребус  :-)
Ставлю новый PAS на старый контрик. По цветам и даже разъёмам не стыкуется (оба "папы").
С ПАСом разобрался. А вот с разъёмом контрика вдруг растерялся. По идее думал, что красный провод по-любому плюс. Жёлтый предположительно минус, но начал замеры и озадачился.
Подскажите, пожалуйста, ху-из-ху:

Красный и чёрный - щупы мультиметра


« Последнее редактирование: 13 Сен 2018 в 13:44 от Агапит »

inetchik

  • Старожил
  • *****
  • Репутация: 6
  • Сообщений: 1928
  • Питер, Гражданка с Суздальским.
  • ЕздЮ НаХиТаХ ;)
  • Оффлайн Оффлайн
    • Награды
щуп на "-" силового питания с отключенным аккумом, вторым вызвонить минус на раз'еме,  :bw:.

Сообщение понравилось: Агапит

Агапит

  • Старожил
  • *****
  • Репутация: 58
  • Сообщений: 1928
  • Хабаровск
  • ЭлектроЧелосипед
  • Оффлайн Оффлайн
    • Награды
Спасибо за хорошую идею. жёлтый оказался минус. Теперь бы точно найти плюс  :-)
Неужели зелёный?  :bw:

inetchik

  • Старожил
  • *****
  • Репутация: 6
  • Сообщений: 1928
  • Питер, Гражданка с Суздальским.
  • ЕздЮ НаХиТаХ ;)
  • Оффлайн Оффлайн
    • Награды
По логике, где больше потенциал относительно минуса.

Сообщение понравилось: Агапит

Агапит

  • Старожил
  • *****
  • Репутация: 58
  • Сообщений: 1928
  • Хабаровск
  • ЭлектроЧелосипед
  • Оффлайн Оффлайн
    • Награды
да, по логике. Но по традиции просто разрыв программы  :-D

inetchik

  • Старожил
  • *****
  • Репутация: 6
  • Сообщений: 1928
  • Питер, Гражданка с Суздальским.
  • ЕздЮ НаХиТаХ ;)
  • Оффлайн Оффлайн
    • Награды
И этот плюс, наверняка должен звониться с плюсом газульки  и возможно ДХ моторных.

Добавлено 13 Сен 2018 в 14:14
А может и не звониться, если через диодик проходит, но тогда уж точно не +5В.  %-)

inetchik

  • Старожил
  • *****
  • Репутация: 6
  • Сообщений: 1928
  • Питер, Гражданка с Суздальским.
  • ЕздЮ НаХиТаХ ;)
  • Оффлайн Оффлайн
    • Награды
Может светодиодиком с резюком на 1КОм высветить, ведь вход мелкоконтроллера не выдает, а принимает,  :bw: :bw: :bw:.

Агапит

  • Старожил
  • *****
  • Репутация: 58
  • Сообщений: 1928
  • Хабаровск
  • ЭлектроЧелосипед
  • Оффлайн Оффлайн
    • Награды
Прозвонился с газулькой.Плюс оказался-таки красный. Подключил, всё работает.  :dance:
Вам никто не говорил, что у Вас лоб, как у Сократа?   ;-D
Спасибо, что помогли быстро разрулить.

Сообщение понравилось: LeoDron

inetchik

  • Старожил
  • *****
  • Репутация: 6
  • Сообщений: 1928
  • Питер, Гражданка с Суздальским.
  • ЕздЮ НаХиТаХ ;)
  • Оффлайн Оффлайн
    • Награды
Скрытый текст
Нет, Вы первый, далеко мне до него,  :ah:.
Да наздоровье, и коня и наездника, ;).

Сообщение понравилось: Агапит

Vadim3

  • Начинающий
  • *
  • Репутация: 0
  • Сообщений: 2
  • Ездю на батарейках!
  • Оффлайн Оффлайн
    • Награды
помогите.
установил PAS (Pedal Assist) доключил к контролеру нужным кабелям, красная лампочка горит когда кручу педали но мотор не заводиться..велосипед отлично ездит от ручки газа..вопрос - возхможно ли что PAS  не подходит к контроллеру?или в чем еще может быть причина?

Stanislavchik

  • Старожил
  • *****
  • Репутация: 5
  • Сообщений: 1977
  • Кожуховские дебри
  • Ракетка MAC, ЯК, LiNMC 60V60AH, SW4Mini
  • Оффлайн Оффлайн
    • Награды
Ещё они бывают на разное количество магнитов, у меня не пас а торк, но если исключить электрику могу предположить, что из-за разного количества магнитов частота сигнала ниже пороговой. :ah:

Добавлено 14 Сен 2018 в 17:06
Ах да, ещё померять сигнал с холла, должно доходить до 4,2В.

Vadim3

  • Начинающий
  • *
  • Репутация: 0
  • Сообщений: 2
  • Ездю на батарейках!
  • Оффлайн Оффлайн
    • Награды
на моем датчике 12 мгнитов

Агапит

  • Старожил
  • *****
  • Репутация: 58
  • Сообщений: 1928
  • Хабаровск
  • ЭлектроЧелосипед
  • Оффлайн Оффлайн
    • Награды
А ещё бывает на простых двухэлементных датчиках, что магниты не проходят по месту чувствительности холла. Смотря какая конструкция.

Страницы: <<1 ... 10111213>>Вверх
 

Помощь форуму | Отказ от ответственности | Новая версия форума
©, Форум электротранспорта, electrotransport.ru, 2007—2018.
Копирование материалов возможно только с согласия правообладателя.

Размер занимаемой памяти: 5.75 мегабайт.
Страница сгенерирована за 0.214 секунд. Запросов: 120.

Powered by SMFPacks Alerts Pro Mod
Powered by SMFPacks Mentions Pro Mod