Электротранспорт
Пожалуйста, войдите или зарегистрируйтесь.


Расширенный поиск    

Реклама:

Проблема с дисплеем KTLCD-3

Страницы: 1Вниз

Автор Тема: Проблема с дисплеем KTLCD-3  (Прочитано 104 раз)

0 Пользователи и 1 Гость просматривают эту тему.

Vova152RUS

  • Мимо проходил
  • Репутация: 0
  • Сообщений: 1
  • Нижний Новгород
  • Ездю на батарейках!
  • Оффлайн Оффлайн
    • Награды
Проблема с дисплеем KTLCD-3
« : 11 Май 2018 в 22:20 »
Ребята, помогите решить проблему. Имеем АКБ 48 v и мотор-колесо MXUS 750 w, Дисплей KTLCD-3. Срок работы 4 года, контроллер работает исправно, скорость показывает корректно, пробег и общий пробег тоже. Три дня назад дисплей при включении показывает температуру окружающей среды: -26 °C, а напряжение: 59,2 v. Сегодня высадил батарею и при отключении BMS под нагрузкой дисплей показывает: -32 °C и напряжение: 64,2 v. При подключении з.у. напряжение на дисплее не меняется и температура тоже. Сброс до заводских настроек не помогает.


LeoDron

  • Старожил
  • *****
  • Репутация: 6
  • Сообщений: 1099
  • Вена, Австрия.
  • Ездю на батарейках!
  • Оффлайн Оффлайн
    • Награды
Проблема с дисплеем KTLCD-3
« Ответ #1 : 12 Май 2018 в 15:30 »
Тема о LCD3:
https://electrotransport.ru/ussr/index.php?topic=26362.0#topmsg
Дисплеи есть на 36/48В и 60В.
Подозреваю, что при повышении напряжения в вашем дисплее логика дисплея барахлит или по частям отваливается :pardon:

Страницы: 1Вверх
 

Помощь форуму | Отказ от ответственности | Новая версия форума

Размер занимаемой памяти: 5.75 мегабайт.
Страница сгенерирована за 0.068 секунд. Запросов: 40.