Реклама: Проблема с мини-сигвеями А8 и Ф1

Расширенный поиск      

Хочешь стать куратором любимой темы?

* Комментарии к новостям

7. Определение параметров АКБ (емкость, здоровье, Rвн и пр.) экспресс-тестами (Зарядные устройства для свинцовых аккумуляторов) от Dunkel 8. Трехколесный самокат для пенсионера (Электросамокаты) от soseni 9. Kugoo S3 (Электросамокаты Kugoo S серии и аналоги ) от Андрей1111 10. Всё о диагностике, ремонте и доработке батарей для моноколёса (Моноколеса (электроунициклы)) от Радоснег 11. JOYOR electric scooter (Электросамокаты) от bula 12. японский электровелосипед (Электровелосипеды) от GRIXA
Не нравится реклама? Пройдите простую регистрацию на форуме и не будете видеть рекламу.

Прочитано 1518 раз

0 Пользователи и 1 Гость просматривают эту тему.

28 Июл 2018 в 01:57
Прочитано 1518 раз
Оффлайн

Megatron13

Россия, Москва Сообщений: 22
Достался мне по случаю мини-сигвей с ручкой А8 10 дюймов в виде кучи хлама, решил его восстановить, чтобы понять что куда втыкать купил рабочий почти такой же только с названием F1 8 дюймов. Покатался на нем пару раз, разобрал для примера, собрал А8 по образу и подобию. Теперь у меня 2 полудохлых сигвея. Проблема значит такая: при включении, раздается писк и сигнал из динамика, колеса на миг дергаются (для проверки как на всех гироскутерах), и все, дальше никаких признаков жизни. Только какой то писк или гул на плате слышен, примерно в районе транзисторов, которые ТИП127. Если выключить, отсоединить двигатель или гироскоп, то при включении индикатор на плате мигает ошибку. Если при включении удерживать кнопку на 5сек, то раздается двойной писк, индикаторное табло начинает отображать заряд батареи и нулевую скорость, датчики нагрузки реагируют писком, но если попытаться встать на гироскутер, на экране отображается СТОП и он никуда не едет, при этом все равно пищит какой-то элемент на плате. Я так понимаю, это какой-то тестовый режим. И гироскутер должен нормально ехать при включении кратковременным нажатием кнопки. Помогите определить поломку, в чем вообще проблема и как исправить? (они оба с пультами, но как я знаю, могут ездить и без них, хотя точно не знаю, как работает пульт и какую функцию выполняет).
« Последнее редактирование: 28 Июл 2018 в 02:09 от Megatron13 »

28 Июл 2018 в 10:55
Ответ #1
Онлайн

Роман Викторович

Россия, Санкт-Петербург Сообщений: 67
Если при включении удерживать кнопку на 5сек
Это если не ошибаюсь режим калибровки горизонта, нужно его выставить как нужно в этом режиме и он запомнит положение

28 Июл 2018 в 13:56
Ответ #2
Оффлайн

Megatron13

Россия, Москва Сообщений: 22
Да, обычно это калибровка, в этом режиме индикаторы отображают инфу на дисплее и  реагируют датчики нагрузки, но не едет и плата все равно пищит.

28 Июл 2018 в 21:09
Ответ #3
Оффлайн

silenset

Украина, Днепр Сообщений: 3
после включения кратковременным нажатием на кнопку питания аппарат нужно активировать с пульта, кнопкой с изображением раскрытого замка

28 Июл 2018 в 21:52
Ответ #4
Оффлайн

Belogrost

Украина, Киев Сообщений: 965
Иногда эти минисигвеи работают и включаются-выключаются кнопкой, но потом вдруг их переглючивает и они перестают нормально работать, после этого требуется их дополнительно активировать с пульта. Тоесть включаем кнопкой, на дисплее загорается логотип, или ОК, или название модели. И все.. После включения пультом загорается индикация батареи и скорость.
И так каждый раз надо пользовать кнопку и пульт.
Калибровка их выполняется также с пульта.
Две кнопки одновременно надо нажать.
Какие именно зависит от модели пульта. В общем две кнопки чтоб пульт пришить, и две других чтоб калибровку включить.

29 Июл 2018 в 02:17
Ответ #5
Оффлайн

Megatron13

Россия, Москва Сообщений: 22
На а8 при включении кратковременно загорается дисплей с отображением букв SK и гаснет, на ф1 нет. Пробовал на пульте нажимать кнопку включения, реакции никакой, может привязка сбилась? Как привязать его? Еще смущает писк какого то элемента на плате, на обоих сигвеях, на гироскутерах обычных такого не замечал, это их особенность?

29 Июл 2018 в 11:23
Ответ #6
Оффлайн

Belogrost

Украина, Киев Сообщений: 965
да, привязать пульт надо

29 Июл 2018 в 13:55
Ответ #7
Оффлайн

Megatron13

Россия, Москва Сообщений: 22
.youtube.com/watch?v=nflUzcdrVqc

Нашел такое видео, сделал все также, не помогло.

29 Июл 2018 в 21:03
Ответ #8
Оффлайн

Belogrost

Украина, Киев Сообщений: 965
На пульте нажимать две кнопки, методом тыка найти комбинацию. Всего комбинаций не так много.. всегоо  8 комбинаций.
у разных пультах за пришивку отвечают разные кнгопки

29 Июл 2018 в 23:24
Ответ #9
Оффлайн

Honda2w

Украина, Кременчуг Сообщений: 35
Калибровка.
1.   Ставим сегвей на ровную поверхность, для выравнивания платформ на одном уровне.
2.   Включить сегвей.
3.   Поднести пульт как можно ближе к корпусу сегвея и нажать кнопку "2" (открытый замок) и кнопку "3" (колокольчик). Держать обе кнопки до звукового сигнала.
4.   Отпустить кнопки, начнут моргать световые огни.
5.   Выключить кнопкой на сегвее.
6.   Всё, калибровка завершена.
Привязка пульта.
1.   При выключенном сегвее нажать и долго удерживать кнопку включения пока не засветится табло.
2.   Поднести пульт как можно ближе к корпусу сегвея и нажать кнопку "4" и кнопку "2". Прозвучит звуковой сигнал, для проверки привязки пульта нажмите кнопку "4". Выполните эти действия с остальными имеющимися у Вас пультами.
3.   Выключите сегвей.


Добавлено 29 Июл 2018 в 23:25
второй вариант
1. Зажимаете кнопку включения на самом сегвее. Удерживаете ее несколько секунд до включения экрана с информацией. Отпускаете кнопку.
2. Нажимаете вторую и третью кнопку на пульте дистанционного управления (открытый замок и колокольчик). Возможно понадобиться нажать эти две кнопки несколько раз.
3. Выключаете сегвей кнопкой на нем.
4. Включаете, пульт должен работать!

31 Июл 2018 в 22:14
Ответ #10
Оффлайн

Megatron13

Россия, Москва Сообщений: 22
Вроде помогло, все включается, но при попытке замкнуть датчик нагрузки начинает пищать и мигает стоп, на плате 3раза светодиод мигает, типа замыкание по фазным проводам, в исправности моторов уверен, может ли быть проблема в основной плате?

01 Авг 2018 в 12:22
Ответ #11
Оффлайн

Belogrost

Украина, Киев Сообщений: 965
Чаще всего именно на плате проблема. Искать плохой МОСФЕТ. или резисторы на 68ом или диод... бывает маленькие транзисторы перегоревшие.

02 Авг 2018 в 01:56
Ответ #12
Оффлайн

Megatron13

Россия, Москва Сообщений: 22
Маленькие если что и перепаять то нечем. 68ом это  какие? Диоды те что большие по плате? Мосфеты на этих платах так можно проверить или только выпаивая?

04 Авг 2018 в 11:28
Ответ #13
Оффлайн

Belogrost

Украина, Киев Сообщений: 965
Маленькие если что и перепаять то нечем. 68ом это  какие? Диоды те что большие по плате? Мосфеты на этих платах так можно проверить или только выпаивая?
Лучше проверять не выпаивая.
Иногда они меняют сопротивление затвора, и тогда тож считаются дефектными

03 Фев 2019 в 18:29
Ответ #14
Оффлайн

rushab

Россия, Иркутск Сообщений: 2
Подскажите 2 ошибка, в чем может быть проблема? Цепочка питания в норме.
А может есть у кого инфа по всем ошибкам этой модели?

05 Апр 2019 в 09:12
Ответ #15
Оффлайн

1007

Россия, Москва Сообщений: 154
А вот иконбит это же сюда?
Тоже непонятки какието :(
Ну то что внутрь попадАла вода это было.
Естестна мокрым он работать не хотел, но после просушки оживили.
Правда после этого начались глюки - сначала оно отказывалось включаться после полного заряда батареи, но через час после отключения ЗУ оживало.
Но вот после зимы похоже "изя-всё" :(
Перестал реагировать на палку, то есть прямо едет а поворачивать не желает , на дисплее мыргает знак СТОП :(
Вскрыли и увидели что внутри светоидиот на плате мигает сериями по 7 вспышек.
Холл вроде на магнит реагирует, но питание на него чуть больше 3В идет :(
Где бы нарыть инфы про него или куда отвезти на реанимацию?

Неужели на самом деле никто ничего не знает?
Тогда предположу что дело было в холле.
После его замены и калибровки зверёк вроде бы ожил :)
« Последнее редактирование: 13 Апр 2019 в 15:16 от 1007 »