Реклама: Не работают датчики тормоза

 

Хочешь стать куратором любимой темы?

* Комментарии к новостям

1. Практичная и легкая рама Teleport Light (Рамы MAXEBIKE) от -zDay- (3.03.2021 в 05:16)2. Свинцово-кислотные батареи в ИБП (UPS) (Свинцовые аккумуляторы) от Vova_n (3.03.2021 в 05:11)3. Защита моноциклиста (шлемы, наколенники и т.п.) и прочие аксессуары (Моноколеса (электроунициклы)) от AlexS4 (3.03.2021 в 05:05)4. Электросамокат и ПДД (Электросамокаты) от Зла на всех (3.03.2021 в 04:52)5. Помогите начинающему электрифицировать велосипед (Электровелосипеды) от Mr.ecofriend (3.03.2021 в 04:35)6. Насколько опасен перезаряд lifepo4? Как проверять BMS? Заранее спасибо. (Литий-железофосфатные (LiFePO4) аккумуляторы) от Mr.ecofriend (3.03.2021 в 04:25)
Не нравится реклама? Пройдите простую регистрацию на форуме и не будете видеть рекламу.

Прочитано 356 раз

0 Пользователи и 1 Гость просматривают эту тему.

30 Июн 2019 в 17:50
Прочитано 356 раз
Оффлайн

Muttel

Сообщений: 55
Есть одна проблемка- у меня почему то не работают датчики тормоза-они постоянно во вкл состоянии и нет реакции на передвижение тросика внутри (даже когда его нету) и такое если двигать в любую сторону(от датчика идет 3 провода к контролеру, на контролере тоже 3 провода так что проводов хватает и не понимаю в чем дело(
На контролере подписаны куда их подключать
Датчики ссылка

Контроллер ссылка

соединение

Пока проверял мультиметром контроллер обнаружил что на выходе провода для Led 0 V это же не нормально ?
И на сколько нужны датчики тормоза ?
« Последнее редактирование: 30 Июн 2019 в 21:07 от Muttel »


04 Июл 2019 в 15:04
Ответ #1
Оффлайн

Muttel

Сообщений: 55
Посидев чутка с мультиметром разобрался легко и теперь они работают
Китайцы перепутали цвета проводов и это уже не 1 случай (на входе питания + - перепутаны цвета) у меня только один вариант - китаец который собирал был дальтоником иначе это не обьяснить)))