Реклама: BMS отключает аккумулятор некорректно

 

Хочешь стать куратором любимой темы?

* Комментарии к новостям

7. Kugoo M4 Pro 2020 (Электросамокаты Kugoo M и G серии и аналоги ) от inwin (11.07.2020 в 14:24)8. Моноколесо Inmotion V8 (Моноколёса Inmotion) от Aleksey S (11.07.2020 в 14:21)9. Электросамокат iBike. Интересная новинка 2020! Кто еще владеет таким? (Электросамокаты) от Howk (11.07.2020 в 14:18)10. Восстановление АКБ малыми токами по версии Branimir (Свинцовые аккумуляторы) от Vova_n (11.07.2020 в 14:08)11. Как настроить контроллер серии КТ дисплеем LCD 3(5,8)? (Электровелосипеды) от LeoDron (11.07.2020 в 13:48)12. Контроллеры kugoo s2/s3 от Sonar'a (Электросамокаты Kugoo S серии и аналоги ) от inwin (11.07.2020 в 13:40)
Не нравится реклама? Пройдите простую регистрацию на форуме и не будете видеть рекламу.

Прочитано 470 раз

0 Пользователи и 1 Гость просматривают эту тему.

26 Июл 2019 в 18:39
Прочитано 470 раз
Оффлайн

didimih

Россия, Зеленоград Сообщений: 123
Если у кого время есть, напишите п-ста, что могло случиться с BMS. BMS отключает аккумулятор некорректно. Сборка аккумулятора Томская, 2016 года 14на10 18650.  В первый раз при полном заряде в 58 вольт, включил ток на контролер но bms его закрыла, при отключении контроллера от аккумулятора на нем напряжение стало 55 вольт, и на входе(зарядных проводах) и на выходе(разрядных проводах). Потом я снял аккумулятор посмотрел BMS визуально все в порядке, начал мерить ток опять стало 58 вольт, т.е. полная зарядка. Сегодня поехал, проехал 15 км и аккумулятор опять bms отключила от контроллера, при 55 вольтах, хотя отключаться должно при 42-45 примерно.  через BMS проходит только минусовой провод, плюс у меня разрывается между ячейками аккумулятора и контроллером обычным ручным выключателем. разрываю плюс на аккумуляторе ток есть, включаю плюс ток на аккумуляторе падает почти до 0, т.е. BMS его на минусе обрывает, сначала раз 5 щелкнул вкл. выкл. разрывателя плюса, на контролер напряжение подавалось, при подаче на двигатель ручкой "газа" BMS в этот момент обрывала, а потом еще несколько раз включал-выключал, и уже не хватало на конденсаторы контроллера, в момент самого включения выключения плюса, BMS отключает минус.


26 Июл 2019 в 20:14
Ответ #1
Онлайн

илс

Глобальный модератор Москва, Крылатское Сообщений: 27938
Полфорума почему-то считает что БМС отключает некорректно.

Хотя, Бмс (как правило)  все делает правильно и защищает полуживые ячейки от...дальнейшего разряда в ноль.  :kidding:


26 Июл 2019 в 20:22
Ответ #2
Оффлайн

didimih

Россия, Зеленоград Сообщений: 123
да наверное. сейчас померил напряжение на каждой из 14 последовательных полосах, в которой из каждой по 10 ячеек. оказалось на 12 которые ближе к минусу по 4.06 вольта на 13ой 1.98 вольта, а на 14ой с которой плюс выходит 3.98 вольта. похоже что либо ячейки поломались, либо вся паралельная цепь из 10 ячеек. надо в ремонт отдавать аккумулятор. интенрнсно в москве может кто нибудь его отремонтировать. там точечная сварка.


26 Июл 2019 в 20:29
Ответ #3
Онлайн

илс

Глобальный модератор Москва, Крылатское Сообщений: 27938
Томск и мне сделал с точечной сваркой. Замучался ее отрывать.   :-)
А так, способ ремонта - прежний.

Надо секцию менять, вот пример того, как  я поменял 2 убитых секции одному форумчанину:
Скрытый текст




07 Апр 2020 в 22:49
Ответ #4
Оффлайн

Иван 234

Россия, Москва Сообщений: 12
Друзья, подскажите.  Восстанавливаю батарею после влаги с отрывом некоторых элементов друг от друга.  Все проблемные перемычки восстановил, просадка на банках минимум до 2 вольт.  В общем, каждую банку отбалансировал до нуля.  (на каждой 4.060)  при подключении к ЗУ, в течение часа  разброс в напряжении был  min 4.114  max 4.150. Насколько это критично?  Спасибо.


07 Апр 2020 в 23:16
Ответ #5
Онлайн

илс

Глобальный модератор Москва, Крылатское Сообщений: 27938
Друзья, подскажите.  Восстанавливаю батарею после влаги с отрывом некоторых элементов друг от друга.  Все проблемные перемычки восстановил, просадка на банках минимум до 2 вольт.  В общем, каждую банку отбалансировал до нуля.  (на каждой 4.060)  при подключении к ЗУ, в течение часа  разброс в напряжении был  min 4.114  max 4.150. Насколько это критично?  Спасибо.
7мВ это, практически,  отсутствие разбаланса.
Некритично.  ;-)


07 Апр 2020 в 23:53
Ответ #6
Оффлайн

Иван 234

Россия, Москва Сообщений: 12
Заряд выключился на максимальном напряжении одной из банок  4.208 V  минимальное же напряжение банок  4.140 V.   Похоже, ничего не поделаешь..