Реклама: Аккумулятoр Ninebot Mini Prо 5700mAh. проблемы после замены.

 

Хочешь стать куратором любимой темы?

* Комментарии к новостям

1. Kugoo g-booster 48V max 2400 Вт 20Ah/10Ah (Электросамокаты Kugoo M и G серии и аналоги ) от Зла на всех (27.07.2021 в 04:14)2. Li-ion Аккумуляторы характеристики, опыт эксплуатации. (Литий-ионные (Li-Ion) и литий-полимерные (Li-Pol) аккумуляторы) от Belogrost (27.07.2021 в 03:35)3. Ремонт, профилактика, доработка кареточных моторов Bafang BBS02, BBS03(BBSHD) (Электровелосипеды с подвесным двигателем) от Rubik (27.07.2021 в 03:04)4. Ковид и ковидобесие (Анекдоты и флУДИЛКА) от drewqas (27.07.2021 в 02:52)5. Прошивка стокового дисплея самоката S2 для контроллеров МК S2/S3/F3 (Электросамокаты Kugoo S серии и аналоги ) от Night Fury (27.07.2021 в 02:37)6. Контроллер Kelly (Микроэлектроника) от Lamer1985 (27.07.2021 в 02:16)
Не нравится реклама? Пройдите простую регистрацию на форуме и не будете видеть рекламу.

Прочитано 813 раз

0 Пользователи и 1 Гость просматривают эту тему.

26 Ноя 2019 в 13:22
Прочитано 813 раз
Оффлайн

voron-2012

Крым - Россия Сообщений: 13
Ещё вчера всё прекрасно работало, Ну разве что батарея держала час от силы, и вот пришла новая, в коробочке, 5700mAh.
зарядил, поставил, включил и... показывает пустую батарею и  стоит, дёргается периодически падает.
поставил свою старую и понял, что теперь у меня проблема! со старой ведёт себя так- же.
по блютузу видит, но не подключает, если встать на него- нормально, не падает, можно кататься, но скорость ограничена, задирается платформа. 
сразу включаешь начинает падать —  подыматься, через какое-то время стоит и уже не падает, но перестаёт видеть тензо датчик пока падает-  датчик видит можно поднять, опустить. когда перестает падать датчик перестаёт работать поднимаешь колёса крутится на максимуме.
 почти перестал пикать, выпооняет без звука то, что раньше пропикивал. при осмотре нашёл в  плавнике,  немного вспученный резистор замерил сопротивление не сходится заменил( 120  ом)  стал чуть  меньше падать быстрее находить по блютузу но не подключается.
плавник, плата, колеса, старый аккум  , платформа-всё новое оригинальное покупались в течение сентября-октября. ни глюков, ни проблем ни одного раза не было.
грешу на шину данных или ток пошёл по ней, или проша слетела.. куда плыть?
 
















при подключении зарядки - показывает уровень батареи и заряжает.

вопросы:
1. кроме + и - с батареи идут сигнальные провода. как их проверить, что должно на них быть? какое напряжение.. сигналы..
2. управление идёт процессором на основной плате или в плавнике или обеими?
3. есть где тема пошагового описания проверки элементов сигвея (без воды и разговоров на левые темы)..?
« Последнее редактирование: 26 Ноя 2019 в 15:17 от voron-2012 »


26 Ноя 2019 в 18:33
Ответ #1
Оффлайн

voron-2012

Крым - Россия Сообщений: 13




резистор 120 Ом (показывал 143 ома) заменил


26 Ноя 2019 в 19:36
Ответ #2
Оффлайн

voron-2012

Крым - Россия Сообщений: 13
съездил в магазин на нём. разгоняться не даёт, в остальном - идеально, горизонт держит, не падает и не пытается, пока на нём. поднимаю, ставлю - реагирует как и должен, но без писка. вести рядом - не вариант, падает, под ноги едет. поставить и отойти - дёргается, падает... писк только при включении (т.е спикер работает). если поставить его ровно-ровно, что бы не балансировал, (сложно но можно) тогда не падает и не дёргается. ощущение как будто разбалансировка платформы и колёс. колёса себе - плата - себе... советуют тензодатчик проверить, но он отрабатывает... синхронности нет. надо было банки брать и делать старую батарею... позарился на новую, всётаки +BMS и + корпус... теперь мучаюсь.  :facepalm:
_ остался без ног. помогите советом... _
есть весь необходимый инструмент от отвёртки до ослика цифрового, и воздушная и ИК станции,программаторы, и много чего ещё (свой сервис).Программатор ST-Link v2 - заказал. даташитов на сигвеи нет, а я не схемотехник. но замерю, проверю что скажете.. руки из плеч.
« Последнее редактирование: 26 Ноя 2019 в 20:05 от voron-2012 »


27 Ноя 2019 в 03:10
Ответ #3
Оффлайн

Belogrost

Сообщений: 3424
Проверь на главной плате резисторы :-\  R8 и R4


27 Ноя 2019 в 15:38
Ответ #4
Оффлайн

voron-2012

Крым - Россия Сообщений: 13
, r8 был 55 Ом
замена вернула к жизни моего Пегаса.
скиньте в личку телефон или карту я "спасибо" скину.


28 Ноя 2019 в 14:40
Ответ #5
Оффлайн

Belogrost

Сообщений: 3424
, r8 был 55 Ом
замена вернула к жизни моего Пегаса.
скиньте в личку телефон или карту я "спасибо" скину.
Мой телефон вся Украина знает :) Он в каждом моем посте :)


03 Дек 2019 в 12:45
Ответ #6
Оффлайн

LeraD

Испания, Calpe Сообщений: 43
Мой телефон вся Украина знает  Он в каждом моем посте
Да и сильно подальше от Украины :)