Реклама: Возникновение вибрации в новом редукторном двигателе

 

Хочешь стать куратором любимой темы?

* Комментарии к новостям

1. Юмор Электротранспорта (Анекдоты и флУДИЛКА) от Statik (3.02.2023 в 02:06)2. Помогите опознать раму (Электровелосипеды) от smolykjwsergey (3.02.2023 в 01:01)3. Трансформатор от микроволновки. Есть будущее? (Источники питания) от yurgen (3.02.2023 в 00:54)4. Помогите найти электродвигатель на 12в и 700+ ватт (Электродвигатели и генераторы) от edw123 (3.02.2023 в 00:38)5. Дизайнерский гибрид Robrady EZ db0 3.0 (Электровелосипеды) от Guto (3.02.2023 в 00:02)6. Электротранспорт WS (Электроскутеры) от Aleksr (2.02.2023 в 23:39)
7. Учимся сваривать аккумуляторы в батареи... Трансформаторная версия. (Инструменты и технологии) от aviator79 (2.02.2023 в 23:19)8. Жалобы на модераторов (Улучшаем форум) от Statik (2.02.2023 в 23:07)9. Smart BMS Small Ant (Системы управления аккумуляторными батареями (BMS)) от sdenis2017 (2.02.2023 в 22:59)10. Телекоммуникационные источники питания 1500-3000W (CC/CV) (Источники питания) от sdenis2017 (2.02.2023 в 22:54)11. Выбор электровелосипеда (Электровелосипеды) от Парадоксик (2.02.2023 в 22:40)12. Назад в будущее" - электро мотоцикл TULA (DENZEL MOTORS) от Stanislavchik (2.02.2023 в 22:03)

Прочитано 729 раз

0 Пользователи и 1 Гость просматривают эту тему.

11 Июл 2020 в 17:08
Прочитано 729 раз
Оффлайн

Spark24

Украина, Киев. Окружная, парк Феофания. Сообщений: 172
Господа, добрый день!
Прислали новый 500вт, 48в редукторный двигатель Вольта.

Проверил дома сначала на вращение - что смутило - через 3-4 оборота вал ощутимо подклинивал на протяжении одного оборота, затем снова 3-4 оборота легко вращается.
В сервис-центре сказали, что ничего страшного - возможно смазка там еще не распределилась равномерно.
Подключил к контроллеру сначала без датчиков холла. Работа удовлетворительная. Звук ровный.
Подключил  датчики Холла. При нагрузке примерно 70% началась очень сильная вибрация и громкие стуки. При нагрузке примерно 90-100% снова ровная работа.

Видео работы в дропбоксе:
ссылка

Примерно через 20 минут на холостом ходу обнаружил, что двигатель ощутимо нагрелся. Я бы сказал градусов до 40.
Точно не отследил - но, кажется, нагрелся после подключения датчиков...
(Аккумулятор в тот момент выдавал примерно 55В. А вообще он когда заряженный на 62В.)

Что посоветуете? Ездить без датчиков Холла или начинать войну с продавцами?

Спасибо.


22 Мар 2021 в 07:34
Ответ #1
Оффлайн

Gydvin

Сообщений: 47
Похожая хрень и у меня,только мой мотор прямой,без обгонника и когда на ходу такое случается,ну не очень приятно.Чаще всего это происходит после торможения и по симптомам оч похоже на то что закорачивают фазы.Братцы,кто представляет в чём дело,подскажите,это может быть связано с умирающим мосфетом или просто где-то перемыкает силовые провода?А,да, ещё на на LCD стало показывать error7,т.е.проблемы с двигателем.


22 Авг 2021 в 10:59
Ответ #2
Оффлайн

Андрей_72

Украина Сообщений: 190
А это фазы перепутаны. Сталкивался уже с таким, и тоже движок был "Вольта". Т.е. должно идти по цветам - красный к красному, синий к синему, зелёный к зелёному. А нет! Где-то неверно припаяли, либо в контроллере, либо в моторе. Лечится подбором фаз вручную. Делаем табличку, куда записываем результаты, чтоб не повторять пройденное. У меня с 5-го раза удалось поймать верную комбинацию. И не торопитесь - если крутит, но не особо быстро, и при этом ещё гул - скорее всего не угадали (проверяется лучше всего контрольным заездом; там сразу почувствуется, что что-то не так).


23 Авг 2021 в 21:21
Ответ #3
Оффлайн

Андрей_72

Украина Сообщений: 190
Что же касается случая, когда грохот возникает периодически, по случайному закону, одной из причин может быть подключаемый к мотору кабель. У меня была схожая проблема, причём как на редукторном, так и на прямоприводном двигателе (подводящий кабель использовался один, просто заменил одно мотор-колесо на другое). Как потом выяснилось, подгорел один контакт на герметичном разъёме "папа", выходящем из двигателя. Причём подгорело как на редукторнике, так и на прямом приводе. А причиной была ответная часть разъёма ("мама") - при осмотре выяснилось, что один из контактов просто чёрный (видимо, подводящий провод плохо соприкасался с контактом разъёма). В общем, выкинул старый подводящий кабель, поставил новый - и проблема исчезла!