Реклама: Kugoo S3 колесо дергается и но не едет.

 

Хочешь стать куратором любимой темы?

* Комментарии к новостям

7. Эквадор - страна вечного лета :) (Свободный электрон) от max_x_20 (29.09.2022 в 08:31)8. Инженер-программист_грузовые электромобили_Санкт-Петербург (Есть работа? Есть работа!) от on4ip (29.09.2022 в 08:13)9. Мужики помогите с Ультралегким гибридом 4 кВт (Гибридный электротранспорт) от stels (29.09.2022 в 07:42)10. Обзор Кулон 820 (Зарядные устройства для свинцовых аккумуляторов) от gauze (29.09.2022 в 03:38)11. Инженер-электронщик BMS_грузовые электромобили_Санкт-Петербург (Есть работа? Есть работа!) от Yana_EVM (29.09.2022 в 00:58)12. Зарядное устройство Emerson HD4825-3 (Микроэлектроника) от Lenix (29.09.2022 в 00:25)
Не нравится реклама? Пройдите простую регистрацию на форуме и не будете видеть рекламу.

Прочитано 11788 раз

0 Пользователи и 1 Гость просматривают эту тему.

12 Июл 2020 в 21:08
Прочитано 11788 раз
Оффлайн

Intention

Тула - Тульская область - Россия Сообщений: 2
Приветствую.

При нажатии газа есть один или 2 рывка колеса и все.
Дисплей включается без ошибок.
Мосфеты протестировал на тестере.
Колесо точно рабочее, проверяли от электровелосипеда.
Тормоз при включении не отображается(странно), но колесо блокируется.

Что может быть?

FU6818Q+NUVOTON
Скрытый текст





12 Июл 2020 в 22:18
Ответ #1
Оффлайн

Sonar

Санкт-Петербург, Приморский Сообщений: 1571
, если после дерганий колеса, удерживая газ, крутнуть колесо рукой - оно пытается вращаться?
Ну и главный вопрос - после чего появилась проблема?


14 Июл 2020 в 00:52
Ответ #2
Оффлайн

Intention

Тула - Тульская область - Россия Сообщений: 2
,
нет, рывок колеса есть только при нажании на ручку газа в самом начале. Как будто в защиту уходит.Старт с 0 стоит в дисплее.
Но тормоза отрабатывают нормально.
Датчики холла работают - скорость показывают при вращении.

для истории приложил посылку RX TX контроллера и дисплея LZ-KZQ-2018
FF AA 84 81 02 90 1E 81 DF
Скрытый текст



После чего появилась проблема - нет инфы(( Взал сломанный. Хотел просто контроллер поменять на свой, но не влезает и диплей замороченный, вот теперь думаю отремонтировать.
« Последнее редактирование: 14 Июл 2020 в 06:28 от Intention »


16 Июл 2020 в 05:28
Ответ #3
Оффлайн

Metamorf

Барнаул - Алтайский край - Россия Сообщений: 636
Есть самокат с проблемой: нет реакции на газ. При нажатии тормоза, колесо тормозит, задний фонарь мигает. При нажатии газа, ничего не происходит. Верхний контроллер подкидывал от своего самоката. Точно так же себя ведёт. Ни каких ошибок не выдает. Скорость показывает. В общем похожая проблема (только рывка нет)
Изначально был сгоревший один мосфет. Поменял, подкинул разобранный контроллер МК. Все заработало. Собрал. Не работает. Ну соответственно снова разобрал, но причину не нашел. Могу только сказать, что дело в нижнем контроллере.


16 Июл 2020 в 14:43
Ответ #4
Оффлайн

Sonar

Санкт-Петербург, Приморский Сообщений: 1571
, после чего это случилось - не известно? Какой протокол использует, кстати, этот контроллер? Какой первый байт в пакете?


16 Июл 2020 в 17:25
Ответ #5
Оффлайн

Metamorf

Барнаул - Алтайский край - Россия Сообщений: 636
, Отдал хозяину. Он сначала кулаком ра.уячил дисплей, потом отнес его в ремонт, ему поставили новый контроллер и дисплей. На нем он проехал 200 метров и заглох. Все повторилось, на тормоз реагирует на газ нет. Завтра заберу самокат и оба контроллера. Посмотрю, ещё раз...


10 Авг 2020 в 00:15
Ответ #6
Оффлайн

6Nick8

Сообщений: 20
ПРОШУ ПОМОЩИ!!!!!Срочно!!!
После второй прокрутки оси с разрывом кабеля МК и его перепайки пропала реакция на газ.рывок,мертвая блокировка колеса.если не отпускать курок газа,то через 3-4 сек.блокировка пропадает,рукой можно крутить,но не едет.колесо блокируется рывком либо чуть вперед,либо чуть назад.блокируется сильнее,чем при нажатом курке тормоза...иногда загорается и гаснет ECU или ошибка мотора.иногда нет.
Куда копать???.


29 Апр 2022 в 12:17
Ответ #7
Оффлайн

Triksan

Minsk Сообщений: 5
, если после дерганий колеса, удерживая газ, крутнуть колесо рукой - оно пытается вращаться?
Ну и главный вопрос - после чего появилась проблема?
У меня данная проблема, едет только если крутануть с руки. Феты целые, мотор исправен, шим контроллер поменял не помогло. Обвязка вроде как также цела. Прошу помочь


29 Апр 2022 в 12:48
Ответ #8
Оффлайн

Sonar

Санкт-Петербург, Приморский Сообщений: 1571
, после раскручивания рукой - мотор работает нормально или жужжит больше обычного? И какое потребление тока на холостых?


29 Апр 2022 в 12:55
Ответ #9
Оффлайн

NexVik

Москва/летом Пушкино Сообщений: 3196
, после раскручивания рукой - мотор работает нормально или жужжит больше обычного? И какое потребление тока на холостых?
А это не может быть от плохого контакта(один из проводов перетерся) в МК?
Ведь тормоз работает, значит обратная связь есть.


29 Апр 2022 в 13:00
Ответ #10
Оффлайн

Sonar

Санкт-Петербург, Приморский Сообщений: 1571
, пока мало вводных данных от . Вариантов может быть много, но я начинаю с банального - с неверной настройки "Zero Start" в БК :) Возможно и штекер от колеса вставлен не до конца. В общем жду подробностей.


29 Апр 2022 в 13:09
Ответ #11
Оффлайн

Triksan

Minsk Сообщений: 5
, после раскручивания рукой - мотор работает нормально или жужжит больше обычного? И какое потребление тока на холостых?
Мотор работает нормально, посторонних звуков нет. Потребление на холостых показывает нули. Фишка конечно до конца. Если попытаться просто нажать на газ едва дергается. Можно пожалуйста подробнее про настройку?
Также забыл добавить, что в таком "режиме" при рекуперации сгорают феты один за другим


29 Апр 2022 в 14:44
Ответ #12
Оффлайн

Sonar

Санкт-Петербург, Приморский Сообщений: 1571
, феты сгорают, скорее всего от того, что тормозите на полностью заряженной АКБ. Или у АКБ значительный разбаланс ячеек и её BMS отрубает батарею раньше времени. Или плохой контакт у батареи с контроллером мотор-колеса.
На обычных кугах настройка функции "Zero Start" находится в первом пункте сервисного меню. На более новых расположение этой настройки может отличаться.


29 Апр 2022 в 18:25
Ответ #13
Оффлайн

Triksan

Minsk Сообщений: 5
, феты сгорают, скорее всего от того, что тормозите на полностью заряженной АКБ. Или у АКБ значительный разбаланс ячеек и её BMS отрубает батарею раньше времени. Или плохой контакт у батареи с контроллером мотор-колеса.
На обычных кугах настройка функции "Zero Start" находится в первом пункте сервисного меню. На более новых расположение этой настройки может отличаться.
Об этом я знаю, однако к сожалению мой случай не так прост. Напряжение батареи в момент всех тестов и выхода из строя фетов 40В. Бмс исправна т.е. в защиту не уходит и не вырубается бмс.
 Контакт мотор-колеса и контроллера - конечно первое, что проверил, все ок.
Насчёт настройки не стал даже копать т.к. отдолжил  у приятеля  исправный контроллер  и самокат на нем работает прекрасно.  Естественно сразу отбрасывает мысли о настройках панели и проблемах акума и мотор-колеса. Даже и не знаю куда копать.
Горит один и тот же фет на одной из фаз


29 Апр 2022 в 18:33
Ответ #14
Оффлайн

Sonar

Санкт-Петербург, Приморский Сообщений: 1571
Горит один и тот же фет на одной из фаз
Плохо, что вы сразу не сказали об этом (или я не заметил?). Это важное уточнение.

, тогда внимательно осмотрите обвязку выходного транзистора, который сгорает. Возможно у него подгорел (изменил сопротивление) затворный резистор или транзистор драйвера.
Фет, надеюсь, установлен точно такой же (по маркировке), как и остальные?


07 Июн 2022 в 08:47
Ответ #15
Оффлайн

Triksan

Minsk Сообщений: 5
, после раскручивания рукой - мотор работает нормально или жужжит больше обычного? И какое потребление тока на холостых?
И снова здравствуйте. Снова похожая проблема, однако в прошлый раз проблема была найдена в обвязке фетов. На этот раз проблема в мотор-колесе однако не знаю куда копать. Дисплей с контроллером заведомо исправны. При нажатии на газ едет с неприятным звуком, и на холостых ток достигает 10А. Вскрывал мотор-колесо визуально статор не спален, холлы живы, и фазы с контроллера по крайне мере прозваниваются относительно друг-друга. Но по реакции такое чувство, что где-то отвал. Наверное есть смысл отключить фазы в моторе и прозвонить провода к контроллеру?!


07 Июн 2022 в 11:15
Ответ #16
Оффлайн

Sonar

Санкт-Петербург, Приморский Сообщений: 1571
, конечно первым делом надо прозвонить провода. В том числе и с воткнутым разъемом двигателя, устанавливая щупы на фазы непосредственно на плате контроллера.


27 Июн 2022 в 23:24
Ответ #17
Оффлайн

Zombi

Питер Сообщений: 2
Прошу совета. Бывалый самокат Куго S3. Едет пару секунд мелкими рывками, потом останавливается с ошибкой мотор-колеса.
Проверены датчики хола в колесе- рабочие. Обрывов в проводах - нет.
При проверке датчиков замечено что с контроллера на сигнальные выходы датчиков хола сразу поступает 5 вольт. С отключенным разьёмом мотор-колеса на сигнальных проводах датчиков, висят те же 5 вольт. То есть проблема с контроллером. Что посмотреть? Схемки нет у кого нибудь?


 

Kugoo s3pro дергается колесо после ремонта контроллера.

Автор GysylРаздел Электросамокаты Kugoo S серии и аналоги

Ответов: 12
Просмотров: 1872
Последний ответ 30 Июл 2021 в 17:59
от Gysyl
Kugoo s3 дергается колесо на скорости

Автор MaxxseemРаздел Электросамокаты Kugoo S серии и аналоги

Ответов: 2
Просмотров: 2799
Последний ответ 21 Мая 2021 в 20:41
от Maxxseem
Kugoo S3 один раз дергается при нажатии на курок

Автор Антон30Раздел Электросамокаты Kugoo S серии и аналоги

Ответов: 1
Просмотров: 210
Последний ответ 02 Авг 2022 в 14:50
от Sonar
Самокат Kugoo S3 PRO не едет

Автор DiCe_interРаздел Электросамокаты Kugoo S серии и аналоги

Ответов: 10
Просмотров: 6495
Последний ответ 24 Мая 2022 в 17:41
от Sonar
kugoo s3 не едет

Автор serejaРаздел Электросамокаты Kugoo S серии и аналоги

Ответов: 10
Просмотров: 5272
Последний ответ 01 Июл 2021 в 13:21
от Sonar