Реклама: Помогите сделать гелик!

 

Хочешь стать куратором любимой темы?

* Комментарии к новостям

7. Kugoo S3 (аналог) Вопросы! (Электросамокаты Kugoo S серии и аналоги ) от ssilk (13.05.2021 в 12:46)8. Подскажите по распиновке контроллера JUESHUAI JSM422 (Электровелосипеды) от саша5 (13.05.2021 в 12:46)9. Одна скорость, КПП, цепи и другое :) (Электровелосипеды с подвесным двигателем) от Johny74 (13.05.2021 в 12:45)10. Моргалка от Павел Валерьевич. (Зарядные устройства для свинцовых аккумуляторов) от krufel (13.05.2021 в 12:40)11. City Coco и всё о них (Электроскутеры) от CrazY_CaT (13.05.2021 в 12:38)12. Полеты на Луну. Настоящее и прошлое. (Свободный электрон) от 7ambrion (13.05.2021 в 12:36)
Не нравится реклама? Пройдите простую регистрацию на форуме и не будете видеть рекламу.

Прочитано 393 раз

0 Пользователи и 1 Гость просматривают эту тему.

30 Июл 2020 в 17:17
Прочитано 393 раз
Оффлайн

Terry_1324

Краснодарский край - Россия Сообщений: 3
Добрый день! Помогите горю, неделю уже вожусь с детской машинкой "геликом", поменял кнопку переключения между ручным управлением и пультом д/у, машинка перестала ехать вперед с пульта, во всех других направлениях едет, только вперед не едет и реле не щёлкает совсем когда жму вперед на пульте, назад щёлкает и едет вперед нет. С педали едет и вперед и назад, а вот с пульта нет, реле заменил на новые, диод и транзистор поменял впереди идущие перед реле, которые стоят на дорожке F(forward - вперед), все дорожки прозваниваются, резисторы целые.



30 Июл 2020 в 21:41
Ответ #1
Оффлайн

trykov

Kiev Сообщений: 44
При нажатии кнопки "вперёд" на пульте, с радиомодуля есть сигнал?


31 Июл 2020 в 08:45
Ответ #2
Оффлайн

Terry_1324

Краснодарский край - Россия Сообщений: 3
При нажатии кнопки "вперёд" на пульте, с радиомодуля есть сигнал?
Диод на пульте загорается, наверно есть сигнал


31 Июл 2020 в 13:33
Ответ #3
Оффлайн

trykov

Kiev Сообщений: 44
Диод на пульте загорается, наверно есть сигнал
Вы не поняли вопроса. На пульте то он, может и загорается.
На приёмной части с приёмника есть сигнал, при нажатии кнопки на передатчике.
Если у вас не работает только канал одной команды "Вперёд", то у Вас, скорее всего, проблема или с выходным сигналом приёмника или с тем, что исполняет сигнал после приёмника (транзистор, реле, дорожка сгорела, контакта нету и т.д.)
Померяйте тестером сигнал на выходе ноже приёмника, потом по той дорожке, где возникает (если возникает) сигнал с приёмника при нажатии на передатчике кнопки "Вперёд" дальше к реле и мотору.