Реклама: Пропали 5в с контроллера

 

Хочешь стать куратором любимой темы?

* Комментарии к новостям

7. Загадочная неисправность. (Электродвигатели и генераторы) от edw123 (16.04.2021 в 10:56)8. Сварка 18650. Аккумуляторная версия. Расчет и тестирование. Свариваем 0.5мм. (Инструменты и технологии) от m1011 (16.04.2021 в 10:49)9. Kugoo S3 (Электросамокаты Kugoo S серии и аналоги ) от Олег173 (16.04.2021 в 10:47)10. Электровелосипед+аккум+бензогенератор (Гибридный электротранспорт) от Геодезист (16.04.2021 в 10:47)11. Хвастаемся своими еБАЙКАМИ :) (ОБСУЖДЕНИЕ) (Электровелосипеды) от Alar2 (16.04.2021 в 10:46)12. В дорогу только в шлеме? (Обсуждение статей в Интернете) от _claw (16.04.2021 в 10:43)
Не нравится реклама? Пройдите простую регистрацию на форуме и не будете видеть рекламу.

Прочитано 201 раз

0 Пользователи и 1 Гость просматривают эту тему.

02 Сен 2020 в 14:45
Прочитано 201 раз
Оффлайн

Электросам

Россия, Ижевск Сообщений: 1115
Всем привет.Нужна помощь.На контроллере(обычный китаец,без наворотов)500вт пропало напр.5в.И на холлы и на ручку.После замены контроллера на новый все работало один день.Вечером выключил.Утром включил-не работает.Опять пропали 5в.За полгода до этого топили колесо в речке.Теперь оно шуршит внутри.Похоже на кончающийся подшипник.Но не исключено,что пошла коррозия внутри.Пока не разбирал.Может причина быть в колесе(по 5в линии холлов)?И собственно главный вопрос:хочется починить оба контроллера,восстановив 5в.Откуда 5в эти формируются?Есть отдельный стаб?Или с с микроконтроллера напрямую?И он умер?Буду признателен за помощь.


02 Сен 2020 в 14:49
Ответ #1
Оффлайн

Thunder_blade

Украина, Черкассы Сообщений: 978
из Бат+ формируются 12в из них уже 5в которые идут на питание всей логики холов, ручки газа и ТД, на форуме есть схемы контролеров, все контролеры +- одинаковые по строению.
ЗЫ
Вскрывать колесо возможно в нем проблема коррозия и грязь коротя  +5в холов на землю


02 Сен 2020 в 14:55
Ответ #2
Оффлайн

Электросам

Россия, Ижевск Сообщений: 1115
Спасибо.Буду смотреть,но на вскидку не нашел стаба ни какого.Резистор мощный гасящий есть,транзистор и имп.трансформатор мелкий...Гдето здесь должно быть.Благодарю за ответ


02 Сен 2020 в 15:05
Ответ #3
Оффлайн

Электросам

Россия, Ижевск Сообщений: 1115
Нашел мелкий стабилизатор,7805.Буду смотреть.


21 Мар 2021 в 00:25
Ответ #4
Оффлайн

Руслан65

Сообщений: 15
И что нашли отпишитесь хоть, у меня тоже проблема нет 5 v вместо них где то 0,5 вольт. НО экран s866 включается. и работает. Но через несколько секунд работы включается индикатор тормоза зажатого.
Проблема появилась при разборке.  Где то месяц назад тоже его разбирал и была такая же проблема. Но потом она сама ушла.))
Подскажите что проверить а лучше как это выглядит. Очень благодарен буду.


 

Пропали 5в с контроллера

Автор ЭлектросамРаздел Микроэлектроника

Ответов: 3
Просмотров: 217
Последний ответ 21 Мар 2021 в 00:26
от Руслан65
Не могу изменить репутацию. Пропали кнопки

Автор 8244Раздел Улучшаем форум

Ответов: 6
Просмотров: 1546
Последний ответ 22 Мар 2017 в 23:10
от илс
Снизилась скорость, пропали холостые обороты МК(?)

Автор AlexSmithРаздел Механика

Ответов: 10
Просмотров: 1360
Последний ответ 09 Мар 2016 в 18:51
от Genadi