Реклама: Kugoo S3 при включении моргают 00

 

Хочешь стать куратором любимой темы?

* Комментарии к новостям

1. Ковид и ковидобесие (Анекдоты и флУДИЛКА) от Statik (30.07.2021 в 20:44)2. Ищу усилитель (Step-up Boost Converter), для лифера 100АН 12V (Микроэлектроника) от Benedict (30.07.2021 в 20:41)3. Моторы "mid drive + torque-sensor" 250-500W: Tongsheng TSDZ2 и Lingbei MM28.250 (Электровелосипеды с подвесным двигателем) от edw123 (30.07.2021 в 20:36)4. Клуб 2х2 (Электровелосипеды) от Шмель (30.07.2021 в 20:34)5. Контроллер серии КТ и дисплеи LCD-3 (4,5,8) (Электровелосипеды) от edw123 (30.07.2021 в 20:33)6. Проект электробайка Альфа (Электромотоциклы ) от stels (30.07.2021 в 20:32)
7. Обсуждаем способы дополнительного охлаждения моторколеса (Электровелосипеды) от Mike 372 (30.07.2021 в 20:32)8. Взаимодействие с другими участниками движения (пешеходы, коляски, собаки, авто...) (Моноколеса (электроунициклы)) от kvlad65 (30.07.2021 в 20:32)9. Мотор-колесо редукторное MXUS XF15 500W (Мотор колёса, двигатели, МК) от satell (30.07.2021 в 20:28)10. Электросамокат и ПДД (Электросамокаты) от Mike 372 (30.07.2021 в 20:25)11. Li-ion Аккумуляторы характеристики, опыт эксплуатации. (Литий-ионные (Li-Ion) и литий-полимерные (Li-Pol) аккумуляторы) от rgusev (30.07.2021 в 20:18)12. Вакцинировался от коронавируса (SARS-CoV-2) (Свободный электрон) от Санек84 (30.07.2021 в 20:13)
Не нравится реклама? Пройдите простую регистрацию на форуме и не будете видеть рекламу.

Прочитано 6208 раз

0 Пользователи и 1 Гость просматривают эту тему.

25 Апр 2021 в 15:15
Прочитано 6208 раз
Оффлайн

Грег

Ростов Великий - Ярославская область - Россия Сообщений: 21
Kugoo S3 При включении моргают 00 спидометра. Провонил провода от дисплея до контроллера - все цело. При выключении с периодичностью 4-5 сек. на доли секунды вспыхивает дисплей. Неисправность появилась прошлой осенью после поездки в дождь. Не знаю, сколько времени продолжались вспышки, но АКБ разрядился до 0,5-0,65 вольт АКБ не заряжался,пришлось нго разбирать и подзаряжать без контроллера, ну а потом зарядил до нормы штатной зарядкой. На дисплее включается свет и звук,переключаются скорости. Колесо не крутится. Посоветуйте, что делать?


25 Апр 2021 в 15:31
Ответ #1
Оффлайн

Sonar

Санкт-Петербург, Приморский Сообщений: 1268
Посоветуйте, что делать?
разбирать оба контроллера и внимательно смотреть цепи, куда припаян зеленый провод. Моргающие нули означают отсутствие передачи данных от контроллера мотор-колеса к контроллеру дисплея (зеленый провод).


25 Апр 2021 в 16:10
Ответ #2
Оффлайн

PaWill

Санкт-Петербург - Гражданка Сообщений: 318


26 Апр 2021 в 09:25
Ответ #3
Оффлайн

Грег

Ростов Великий - Ярославская область - Россия Сообщений: 21
Было-бы так просто, я не просил бы о помощи. Соединил дисплей и контроллер паралельно зеленому проводу напрямую дополнительным проводом, продолжает моргать. С зеленого провода снял осцилографом данные(снимки прилагаются). Осцилограммы с белого провода выдают упорядочные пакеты сигнала, а здесь какие-то хаотические сигналы. Внук рассказал, что на дисплее горел красный сигнал неисправности, какой-не помнит. Я подозреваю неисправность мотор-колеса. Кстати уже менял плату дисплея и контроллер, обошлось в 2,5 т.р. поэтому еще раз не хочу тратится, пока не узнаю точную причину                   


26 Апр 2021 в 10:49
Ответ #4
Оффлайн

Филя

Украина, Харьков Сообщений: 298
Kugoo S3 При включении моргают 00 спидометра
Если провод и разъёмы  целые, остается 2 варианта:
1 - Смотрите защитные резисторы в цепях RX/TX . (нужно проверить их сопротивление). Они есть в контроллере и дисплее.
2 - сдох микроконтроллер в контролере....


27 Апр 2021 в 12:02
Ответ #5
Оффлайн

Грег

Ростов Великий - Ярославская область - Россия Сообщений: 21
Разобрал контроллер и замерил напряжения: на входе с АКБ-38 v, на плате на контрольных точках вместо 5v -   2,6v, вместо 15v - 4,0v.   Начал искать неисправность,на гасящее сопротивление (33 ом) перед транзистором приходит 4,5 v, хотя по идее должно быть 36v. Схему контроллера нигде не нашел. Откуда взялось это напряжение никак не могу определить. Прозвонкой нашел две точки 36v, но они не прозваниваются с гасящим сопротивлением. Буду дальше искать откуда вылезла напруга в 4,5v. Транзистор  С1013 проверил не выпаивая, переходы целые.


27 Апр 2021 в 12:11
Ответ #6
Оффлайн

Sonar

Санкт-Петербург, Приморский Сообщений: 1268
на гасящее сопротивление (33 ом) перед транзистором приходит 4,5 v,
Не понял, это какая точка показывает 4,5? До или после резистора?

ссылка


27 Апр 2021 в 15:53
Ответ #7
Оффлайн

Грег

Ростов Великий - Ярославская область - Россия Сообщений: 21
И до и после. Все напряжения были замерены на выключенном контроллере, при включении кнопки загорается дисплей,начинают моргать 00, напряжения в контр.точках повышаются незначительно. Замерил Напругу на синем проводе - 4,5 вольта, при включении не меняется. При разрыве провода с выключенным дисплеем - 36 V.


27 Апр 2021 в 16:12
Ответ #8
Оффлайн

Sonar

Санкт-Петербург, Приморский Сообщений: 1268
При разрыве провода с выключенным дисплеем - 36 V.
Фигня какая-то. На синем проводе потенциал должно быть 0 вольт при выключенном дисплее. Значит дело в пробитом биполярном транзисторе на плате дисплея, который коммутирует питание (2SA1013). Либо в цепи его базы что-то пошло не так. Контроллер мотор-колеса пока можно отложить в сторону. Для начала добейтесь четкой подачи напряжения на синем проводе контроллера дисплея.


27 Апр 2021 в 19:44
Ответ #9
Оффлайн

Грег

Ростов Великий - Ярославская область - Россия Сообщений: 21
Действительно пробит СМД транзистор 1013, но я думаю, что дело не в нем, сейчас при выключенном мониторе через пробитый переход э-к напряжение через сопротивление 400 ом ( на плате зеленый элемент с непонятной маркировкой 2х2, причем вторая 2 перевернута) подается на плату контроллера, что и должно происходить при справном транзисторе при включении на плате монитора. Ток в разрыве синего провода - 15 ма.Мне кажется, что надо искать причину просадки напряжения 15 v.


27 Апр 2021 в 20:33
Ответ #10
Оффлайн

Sonar

Санкт-Петербург, Приморский Сообщений: 1268
через сопротивление 400 ом ( на плате зеленый элемент с непонятной маркировкой 2х2, причем вторая 2 перевернута)
это самовосстанавливающийся термопредохранитель.
15 мА - вполне нормальный ток потребления контроллером мотор-колеса по синему проводу.


27 Апр 2021 в 21:06
Ответ #11
Оффлайн

Грег

Ростов Великий - Ярославская область - Россия Сообщений: 21
Заменил транзистор ( такого номинала не было, поставил временно 2SA 940) На синем проводе в разрыве при подключении АКБ - ноль, при включении кнопки 36v.. при соединении синего провода - 4,7v. Такое же напряжение на сопротивлении 33 ом перед 2SA1013, который формирует 15 вольтовое напряжение в контроллере, а там долно быть напряжение АКБ. На сегодня шабаш, завтра буду искать причину просадки напряжения.


27 Апр 2021 в 21:21
Ответ #12
Оффлайн

Sonar

Санкт-Петербург, Приморский Сообщений: 1268
, термопредохранитель проверьте на исправное состояние. Уже бывали случаи его выхода из строя.


27 Апр 2021 в 23:16
Ответ #13
Оффлайн

Филя

Украина, Харьков Сообщений: 298
на плате на контрольных точках вместо 5v -   2,6v, вместо 15v - 4,0v.
Проверьте микроконтроллер на КЗ.  Из-за него вероятно и погорели цепи питания +15В и +5В.


28 Апр 2021 в 04:58
Ответ #14
Оффлайн

Грег

Ростов Великий - Ярославская область - Россия Сообщений: 21

УРА!!! Нашел неисправность, это термопредохранитель. Я раньше таких не встречал (мои познания остались на уровне 90-х) Я думал, что это сопротивление - он показывал 400 ом. На замену ничего под рукой нет, поэтому временно параллельно предохранителю припаял проводок ПЭВ-0,2.Всем спасибо за участие и подсказки. Теперь осталось самое главное: собрать в кучу все запчасти и отдать самокат внуку, чтобы он продолжал его ломать.
« Последнее редактирование: 28 Апр 2021 в 05:35 от Грег »


28 Апр 2021 в 09:41
Ответ #15
Оффлайн

PaWill

Санкт-Петербург - Гражданка Сообщений: 318
это термопредохранитель
вроде их можно прогреть паялом для восстановления


28 Апр 2021 в 16:17
Ответ #16
Оффлайн

Грег

Ростов Великий - Ярославская область - Россия Сообщений: 21
Ну вот - все пропало... Стал перепаивать транзистор и оторвал дорожку базы (они там тонкие - с волосок) Разглядывал-разглядывал через лупу (зрение слабоватое уже - 69 лет) Кажется приходил между R2 и  R3. Подпаял выводы тр-ра, начал проверять - дисплей не включается. Нужна схема платы дисплея ST027A 36V. А так на ощупь - мартышкин труд, проще еще раз потратиться на АлиЭкспресс. Там есть подобные за 1,5 т.р., только  процессор не 8S003F, а другой. Может ли кто-нибудь помочь со схемой?


28 Апр 2021 в 16:39
Ответ #17
Оффлайн

Sonar

Санкт-Петербург, Приморский Сообщений: 1268