Kugoo S3 колесо дергается и но не едет.

Автор Intention, 12 Июль 2020 в 21:08

« назад - далее »

0 Пользователи и 1 гость просматривают эту тему.

Intention

Приветствую.

При нажатии газа есть один или 2 рывка колеса и все.
Дисплей включается без ошибок.
Мосфеты протестировал на тестере.
Колесо точно рабочее, проверяли от электровелосипеда.
Тормоз при включении не отображается(странно), но колесо блокируется.

Что может быть?

FU6818Q+NUVOTON
Спойлер





Sonar

[user]Intention[/user], если после дерганий колеса, удерживая газ, крутнуть колесо рукой - оно пытается вращаться?
Ну и главный вопрос - после чего появилась проблема?
Kugoo S2 blue, 36v 20,8A/h, 2x600W, Prog disp v3.8, Prog drive v1.9 odo: 27400km.
Все материалы по альтернативным контроллерам для Kugoo S2: http://213.21.12.200/kugoo_project/
Тема на форуме по этим контроллерам https://electrotransport.ru/index.php?topic=61126.0

Intention

#2
[user]Sonar[/user],
нет, рывок колеса есть только при нажании на ручку газа в самом начале. Как будто в защиту уходит.Старт с 0 стоит в дисплее.
Но тормоза отрабатывают нормально.
Датчики холла работают - скорость показывают при вращении.

для истории приложил посылку RX TX контроллера и дисплея LZ-KZQ-2018
FF AA 84 81 02 90 1E 81 DF
Спойлер




После чего появилась проблема - нет инфы(( Взал сломанный. Хотел просто контроллер поменять на свой, но не влезает и диплей замороченный, вот теперь думаю отремонтировать.

Metamorf

Есть самокат с проблемой: нет реакции на газ. При нажатии тормоза, колесо тормозит, задний фонарь мигает. При нажатии газа, ничего не происходит. Верхний контроллер подкидывал от своего самоката. Точно так же себя ведёт. Ни каких ошибок не выдает. Скорость показывает. В общем похожая проблема (только рывка нет)
Изначально был сгоревший один мосфет. Поменял, подкинул разобранный контроллер МК. Все заработало. Собрал. Не работает. Ну соответственно снова разобрал, но причину не нашел. Могу только сказать, что дело в нижнем контроллере.
Koogo S3 plus, полный привод, 8.5", 48В, 41км/ч. ODO-3800km
Мастер берет деньги не за перемычку, а за то, что понял, куда ее впаять.

Sonar

[user]Metamorf[/user], после чего это случилось - не известно? Какой протокол использует, кстати, этот контроллер? Какой первый байт в пакете?
Kugoo S2 blue, 36v 20,8A/h, 2x600W, Prog disp v3.8, Prog drive v1.9 odo: 27400km.
Все материалы по альтернативным контроллерам для Kugoo S2: http://213.21.12.200/kugoo_project/
Тема на форуме по этим контроллерам https://electrotransport.ru/index.php?topic=61126.0

Metamorf

[user]Sonar[/user], Отдал хозяину. Он сначала кулаком ра.уячил дисплей, потом отнес его в ремонт, ему поставили новый контроллер и дисплей. На нем он проехал 200 метров и заглох. Все повторилось, на тормоз реагирует на газ нет. Завтра заберу самокат и оба контроллера. Посмотрю, ещё раз...
Koogo S3 plus, полный привод, 8.5", 48В, 41км/ч. ODO-3800km
Мастер берет деньги не за перемычку, а за то, что понял, куда ее впаять.

6Nick8

ПРОШУ ПОМОЩИ!!!!!Срочно!!!
После второй прокрутки оси с разрывом кабеля МК и его перепайки пропала реакция на газ.рывок,мертвая блокировка колеса.если не отпускать курок газа,то через 3-4 сек.блокировка пропадает,рукой можно крутить,но не едет.колесо блокируется рывком либо чуть вперед,либо чуть назад.блокируется сильнее,чем при нажатом курке тормоза...иногда загорается и гаснет ECU или ошибка мотора.иногда нет.
Куда копать???.

Triksan

Цитата: Sonar от 12 Июль 2020 в 22:18
[user]Intention[/user], если после дерганий колеса, удерживая газ, крутнуть колесо рукой - оно пытается вращаться?
Ну и главный вопрос - после чего появилась проблема?
У меня данная проблема, едет только если крутануть с руки. Феты целые, мотор исправен, шим контроллер поменял не помогло. Обвязка вроде как также цела. Прошу помочь

Sonar

[user]Triksan[/user], после раскручивания рукой - мотор работает нормально или жужжит больше обычного? И какое потребление тока на холостых?
Kugoo S2 blue, 36v 20,8A/h, 2x600W, Prog disp v3.8, Prog drive v1.9 odo: 27400km.
Все материалы по альтернативным контроллерам для Kugoo S2: http://213.21.12.200/kugoo_project/
Тема на форуме по этим контроллерам https://electrotransport.ru/index.php?topic=61126.0

NexVik

Цитата: Sonar от 29 Апр. 2022 в 12:48
[user]Triksan[/user], после раскручивания рукой - мотор работает нормально или жужжит больше обычного? И какое потребление тока на холостых?
А это не может быть от плохого контакта(один из проводов перетерся) в МК?
Ведь тормоз работает, значит обратная связь есть.
1.Kugoo S3LT 10,5"(40км\ч-20кг-40км)полнопривод, 2.Kugoo S4L 10,5"(34км\ч-15кг-20км)заднепривод, 3.Kugoo S3L 10"(34км\ч-12кг-20км)заднепривод, 4.Kugoo S3M 10"(30км\ч-12кг-15км)заднепривод. 5.Вел Стелс 310 20", фрикцион на заднее(36км\час). 6.KugooTrike S3MF 10"(40км\ч-22кг-45км)полнопривод. 7. Вел Jeep Commando 16", фрикцион на заднее (35км\ч).8. Вел "Capella 12,5"(50км\ч) полнопривод. 9. Электровесло(350ватт).
Об их создании здесь: https://electrotransport.ru/index.php?topic=64956.0#top

Sonar

[user]NexVik[/user], пока мало вводных данных от [user]Triksan[/user]. Вариантов может быть много, но я начинаю с банального - с неверной настройки "Zero Start" в БК :) Возможно и штекер от колеса вставлен не до конца. В общем жду подробностей.
Kugoo S2 blue, 36v 20,8A/h, 2x600W, Prog disp v3.8, Prog drive v1.9 odo: 27400km.
Все материалы по альтернативным контроллерам для Kugoo S2: http://213.21.12.200/kugoo_project/
Тема на форуме по этим контроллерам https://electrotransport.ru/index.php?topic=61126.0

Triksan

Цитата: Sonar от 29 Апр. 2022 в 12:48
[user]Triksan[/user], после раскручивания рукой - мотор работает нормально или жужжит больше обычного? И какое потребление тока на холостых?
Мотор работает нормально, посторонних звуков нет. Потребление на холостых показывает нули. Фишка конечно до конца. Если попытаться просто нажать на газ едва дергается. Можно пожалуйста подробнее про настройку?
Также забыл добавить, что в таком "режиме" при рекуперации сгорают феты один за другим

Sonar

[user]Triksan[/user], феты сгорают, скорее всего от того, что тормозите на полностью заряженной АКБ. Или у АКБ значительный разбаланс ячеек и её BMS отрубает батарею раньше времени. Или плохой контакт у батареи с контроллером мотор-колеса.
На обычных кугах настройка функции "Zero Start" находится в первом пункте сервисного меню. На более новых расположение этой настройки может отличаться.
Kugoo S2 blue, 36v 20,8A/h, 2x600W, Prog disp v3.8, Prog drive v1.9 odo: 27400km.
Все материалы по альтернативным контроллерам для Kugoo S2: http://213.21.12.200/kugoo_project/
Тема на форуме по этим контроллерам https://electrotransport.ru/index.php?topic=61126.0

Triksan

Цитата: Sonar от 29 Апр. 2022 в 14:44
[user]Triksan[/user], феты сгорают, скорее всего от того, что тормозите на полностью заряженной АКБ. Или у АКБ значительный разбаланс ячеек и её BMS отрубает батарею раньше времени. Или плохой контакт у батареи с контроллером мотор-колеса.
На обычных кугах настройка функции "Zero Start" находится в первом пункте сервисного меню. На более новых расположение этой настройки может отличаться.
Об этом я знаю, однако к сожалению мой случай не так прост. Напряжение батареи в момент всех тестов и выхода из строя фетов 40В. Бмс исправна т.е. в защиту не уходит и не вырубается бмс.
Контакт мотор-колеса и контроллера - конечно первое, что проверил, все ок.
Насчёт настройки не стал даже копать т.к. отдолжил  у приятеля  исправный контроллер  и самокат на нем работает прекрасно.  Естественно сразу отбрасывает мысли о настройках панели и проблемах акума и мотор-колеса. Даже и не знаю куда копать.
Горит один и тот же фет на одной из фаз

Sonar

Цитата: Triksan от 29 Апр. 2022 в 18:25Горит один и тот же фет на одной из фаз
Плохо, что вы сразу не сказали об этом (или я не заметил?). Это важное уточнение.

[user]Triksan[/user], тогда внимательно осмотрите обвязку выходного транзистора, который сгорает. Возможно у него подгорел (изменил сопротивление) затворный резистор или транзистор драйвера.
Фет, надеюсь, установлен точно такой же (по маркировке), как и остальные?
Kugoo S2 blue, 36v 20,8A/h, 2x600W, Prog disp v3.8, Prog drive v1.9 odo: 27400km.
Все материалы по альтернативным контроллерам для Kugoo S2: http://213.21.12.200/kugoo_project/
Тема на форуме по этим контроллерам https://electrotransport.ru/index.php?topic=61126.0

Triksan

Цитата: Sonar от 29 Апр. 2022 в 12:48
[user]Triksan[/user], после раскручивания рукой - мотор работает нормально или жужжит больше обычного? И какое потребление тока на холостых?
И снова здравствуйте. Снова похожая проблема, однако в прошлый раз проблема была найдена в обвязке фетов. На этот раз проблема в мотор-колесе однако не знаю куда копать. Дисплей с контроллером заведомо исправны. При нажатии на газ едет с неприятным звуком, и на холостых ток достигает 10А. Вскрывал мотор-колесо визуально статор не спален, холлы живы, и фазы с контроллера по крайне мере прозваниваются относительно друг-друга. Но по реакции такое чувство, что где-то отвал. Наверное есть смысл отключить фазы в моторе и прозвонить провода к контроллеру?!

Sonar

[user]Triksan[/user], конечно первым делом надо прозвонить провода. В том числе и с воткнутым разъемом двигателя, устанавливая щупы на фазы непосредственно на плате контроллера.
Kugoo S2 blue, 36v 20,8A/h, 2x600W, Prog disp v3.8, Prog drive v1.9 odo: 27400km.
Все материалы по альтернативным контроллерам для Kugoo S2: http://213.21.12.200/kugoo_project/
Тема на форуме по этим контроллерам https://electrotransport.ru/index.php?topic=61126.0

Zombi

Прошу совета. Бывалый самокат Куго S3. Едет пару секунд мелкими рывками, потом останавливается с ошибкой мотор-колеса.
Проверены датчики хола в колесе- рабочие. Обрывов в проводах - нет.
При проверке датчиков замечено что с контроллера на сигнальные выходы датчиков хола сразу поступает 5 вольт. С отключенным разьёмом мотор-колеса на сигнальных проводах датчиков, висят те же 5 вольт. То есть проблема с контроллером. Что посмотреть? Схемки нет у кого нибудь?