Kugoo S3 не разгоняется

Автор xsergo11, 19 Апр. 2020 в 23:01

« назад - далее »

0 Пользователи и 1 гость просматривают эту тему.

xsergo11

Доброго времени суток!!! Kugoo s3 без видимых причин перестал разгоняться быстрее 10 км/ч на всех передачах, подскажите пожалуйста, куда копать?! Спасибо всем неравнодушным за помощь

inwin

на холостых выдает ту же скорость что и при покупке?

xsergo11

Как раз таки на холостых и не разгоняется больше 10, а если на него встать и поехать то едет не больше 7-8

Sonar

[user]xsergo11[/user], звук двигателя при этом не поменялся? Что показывают вольтметр с амперметром при разгоне?
Kugoo S2 blue, 36v 20,8A/h, 2x600W, Prog disp v3.8, Prog drive v1.9 odo: 26705km.
Все материалы по альтернативным контроллерам для Kugoo S2: http://213.21.12.200/kugoo_project/
Тема на форуме по этим контроллерам https://electrotransport.ru/index.php?topic=61126.0

xsergo11

самое интересное, что показатели в норме - не сказал бы что большие просадки, колесо крутится легко, накат хороший.

vlad-2015

Какой пробег?
Какая версия прошивки дисплея?
Kugoo S2 10S3P (6470 км)
У меня нет решения. Но я восхищен красотой проблемы.

xsergo11

[user]vlad-2015[/user], Приветствую Вас - прошивка написана была Вами в прошлом году в этой теме https://electrotransport.ru/index.php?topic=59328.0 мы с вами вместе боролись с этой бедой (надеюсь Вы меня вспомните)), проблема действительно в плате дисплея, я подкинул с донора - с другой платой всё хорошо работает (я уже успел испугаться, что мотор или контроллер подохли)

vlad-2015

Kugoo S2 10S3P (6470 км)
У меня нет решения. Но я восхищен красотой проблемы.

xsergo11

[user]vlad-2015[/user], спасибо - вечером опробуем

xsergo11

Странно, что он после выключения/включения перестал разгоняться, надеюсь паять ничего не придётся

vlad-2015

[user]xsergo11[/user], В одной из прошивок был баг, при пробеге от 200 до 255 включался детский режим. Баг вместе с режимом выпилили.
Kugoo S2 10S3P (6470 км)
У меня нет решения. Но я восхищен красотой проблемы.

xsergo11

перерыл всю квартиру не могу найти программатор! как найду отпишусь!

xsergo11

[user]vlad-2015[/user], а подойдёт ли данная прошивка на «ЖЁЛТУЮ» плату? А то я помню наши танцы с бубном)))

vlad-2015

[user]xsergo11[/user], Цвет платы дисплея не важен. У меня желтая.
Kugoo S2 10S3P (6470 км)
У меня нет решения. Но я восхищен красотой проблемы.

xsergo11

[user]vlad-2015[/user], Добрался до процесса прошивки, в общем прошил и на экране надпись ERR 5

xsergo11

#15
[user]vlad-2015[/user], вот эта прошивка работает без проблем (кроме сохранившегося писка на круизе), но, как я понял на ней будет "детский режим" после определённого пробега?

vlad-2015

Вот здесь https://electrotransport.ru/index.php?topic=58493.0 в шапке все есть. Старые версии не поддерживаю.
Kugoo S2 10S3P (6470 км)
У меня нет решения. Но я восхищен красотой проблемы.

xsergo11

[user]vlad-2015[/user], Невнимательный я!! спасибо!!